Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Update 10.3 changed tint on all my photos

New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

When I opened the new version, all the photos became noticablly greener. It seems they moved up the as-shot value by 6 or 8. For instance, one photo had an as-shot tint of +6, but it was +14 in the new version. 

Uninstalled 10.3 and reinstalled 10.2, everything back to normal. 

PS: I have an M1 Mac if that matters. 

TOPICS
Problem or error

Views

218

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

What camera?

And what profile? One of the Adobe ones, or a Camera Matching one?

\

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Camera is A7iii. Profile is just default Adobe Color. I didn't change anything after updating Lr Classic. The weird part is that, in ver 10.2, the as-shot tint is +6 (number is grey). But, in ver 10.3, that +6 was white, indicating it's been changed, so I double clicked it to reset the value, turning tint to +14 (grey again).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

A quick update:

Adobe tech support claimed it was "not a known issue", but told me to "keep using 10.2 and wait for the next update." If this weren't a known issue, then why did he think it would be fixed in the next patch?

Anyway, the first screenshot was from 10.2. The as-shot tint of this photo was +6 (in grey). After I updated to 10.3, without changing anything, +6 (in white) was no longer as-shot value, and the photo was noticeably greener. Then I reset the tint, and the value jumped up to +12 (in grey).

 10.2_2.png10.3_2.png10.3_3.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Quote "It seems they moved up the as-shot value by 6 or 8. For instance, one photo had an as-shot tint of +6, but it was +14 in the new version."

As shot values shown in LrR Classic are not a definable number it's Adobe's Interpretation of the as shot by your camera model which is defined in the raw file. The white balance setting in the camera could be Auto, a defined number or one of selectable choices, daylight, cloudy, etc. It will always display as "as shot".

What is applied and used by your camera's firmware may not necessarily be what Adobe Camera raw / LrC actually interprets and may have slight differences.

In addition Adobe is continuously adjusting profiles, process version to create a more realistic and pleasing result. This includes the camera matching profiles for specific models.

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your reply! Whatever Adobe did there, it changed the tint of all the photos that were edited in ver. 10.2 and eariler. Certainly not a pleasing result as I now have to re-edit every single photo I want to export to match the original look. I do hope this is not intentional.

The left one if the corner of a photo in ver. 10.2, and the right one is the same location of the same photo in ver. 10.3 (without changing any settings). 

10.2_1.png10.3_1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines