Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Updated Lightroom Classic to V10.0

New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

After the update, Adobe asks me to sign in everytime, it never did this before.  Also, I can no longer publish to Flickr.  When I try to authorize I get a blank screen, and lightroom keeps saying "waiting  for a response from Flickr".  Thought maybe it was a Flickr problem, but it authorized just fine with Snapfish.

TOPICS
Problem or error

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Flickr is having problems on its servers, the problem is not Lightroom.

 

As far as the sign in problem, please try resetting your preferences. https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

LATEST

Thank you for the info on Flickr.  I have reset my preferences, will see how that works next time I sign on.  Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines