Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Win32 API error 998 and Could not call C function: private load AgCoreTech

New Here ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Got both of these errors preventing me from loading up my lightroom library and develop panel. These errors show up as soon as the loading screen starts up. Worked fine before a windows update recently. Any help would be appreciated.

TOPICS
Problem or error

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

LATEST

There's an Adobe help article specific to LR 6 that may give you some clues:

https://helpx.adobe.com/lightroom-classic/kb/could-not-call-c-function.html '

 

(Your screenshots show you're running a version of LR Classic.) A google search shows various similar solutions, which you could try:

https://www.google.com/search?rlz=1C5CHFA_enUS921US921&sxsrf=ALeKk02gMSGwzooXJ09NB97VNQvrANNGTw%3A16...

 

I see that one person waited a day or two and ran Windows Update again, and the problem resolved itself. You could also roll back that Windows Update:

https://www.dummies.com/computers/pcs/undo-windows-update/

 

(That's assuming the problem was actually caused by the most recent update.)

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines