• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
44

P: Masking - Clarity Sliders have no effect after update

Community Beginner ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Hi

Ever since I updated my Lightroom mobile today (21/2/24) to version 9.2, my clarity slider for my masks stopped working. When I slide it from -100 to +100, no changes to the image can be seen. The weird thing is this only applies to the clarity slider. All the other sliders for my masks work.

Any idea on how to fix this/whats causing the issue?

 

Thanks!

Bug Fixed
TOPICS
iOS: iPhone

Views

3.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 18, 2024 Mar 18, 2024

Version 9.2.1 was released to the iOS App Store earlier today. Please update to 9.2.1 as it contains a fix for this issue. 

Thank you for your patience. 


Status Fixed

Votes

Translate

Translate
64 Comments
Adobe Employee ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

I can duplicate this. I will log a bug with the Lightroom Mobile iOS Team.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Acknowledged

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Alright, thank you!

Votes

Translate

Translate

Report

Report
New Here ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

Hi. Does anyone know why KLARITY dosent work when i mark object? Thank you. 

Votes

Translate

Translate

Report

Report
Mentor ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

that's Lightroom and this is the Photoshop forum..

Votes

Translate

Translate

Report

Report
Community Expert ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

Hi , I've moved your post from the Photoshop forum to the Lightroom forum where you are more likely to get help with your issue.

 

Dave

Votes

Translate

Translate

Report

Report
New Here ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

Thank you!!

Votes

Translate

Translate

Report

Report
New Here ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

I'm having the exact same issue. Has there been any fix for this? Thanks. 

Votes

Translate

Translate

Report

Report
New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

Hallo,

seit dem letzten Update hat der Klarheit Regler in Masken keine Wirkung mehr. Selbst auf +/- 100 zeigt sich kein Unterschied. Weiß jemand was? Einen Tipp oder Lösung? Danke

Votes

Translate

Translate

Report

Report
New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

Thanks

Votes

Translate

Translate

Report

Report
New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

After the latest update I noticed an issue with the clarity slider while masking. There is no effect when using clarity, dragging to +100 or -100 reveals no changes. And in some instances the mask gets blurry when adjusting the clarity. It's unusable in its current state. 

 

Is anyone else having this issue? 

Is there a bug fix in the work for this? I do not have the issue in Lightroom classic, only the mobile version for iPadOS. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

Quando seleciono uma parte da imagem usando o pincel da edição seletiva e tento alternar a "claridade" no painel de efeitos, a área selecionada não sofre nenhuma modificação, outras funções tem efeito, porém a "claridade" não 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

It's March 4th and this issue hasn't been resolved. Is there any fix in sight? Can I just download an earlier version because this bug is very dumb. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

When I adjust clarity for whole image it works as expected however when you adjust clarity setting on a specific mask there is no visible change (clarity tool has no effect when used on mask) (Lightroom mobile updated to latest version, I have restarted and logged out and back in)

Votes

Translate

Translate

Report

Report
New Here ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

I am having the same issue, it only appears to be Lightroom on iPad I still have control of clarity in masks with Lightroom Classic and Lightroom Mobile. To make matters worse it has actually removed all of the clarity from any images that I have masked in my catalog and several jobs that where done prior to the update where all completely reset to 0.  This is really killing me atm because I do all of my editing on the road and use Lightroom for the IPad about 90% of the time.

Votes

Translate

Translate

Report

Report
New Here ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

Same thing is happening to me... clarity value slider within a mask isn't having any effect. Just noticed it today, and two days ago I was not getting this bug. The worst part about this is the fact that all of my older photos where I adjusted the clarity value within a mask have been completely reset back to zero and can't be changed back. This is really frustrating especially since I had yet to export many of those photos. Hopefully Adobe can address this bug ASAP and also restore the clarity slider value of older photos that have gotten affected.

Votes

Translate

Translate

Report

Report
New Here ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

I'm having the same issue, it would be nice if adobe would respond here. 

Votes

Translate

Translate

Report

Report
New Here ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

The latest iOS version of the Lightroom app has a bug when you put a selective mask (e.g subject, radial or linear gradient) and try to change the clarity of this mask. In this case you are completely unable to change the clarity parameters of the selective mask and absolutely no adjustments are possible. The bug doesn't occur when you change the clarity of the whole image. 

 

Devices:

iPhone 15 Pro Max iOS 17.3.1

iPad Pro 4th generation iOS 17.3.1

(& further customers of other iOS devices confirmed the bug.)

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Seems there are two reports here, but the specifics are different. One person says he can't even change the sliders, the other one says he can but there is no effect. I can reproduce the second report on an iPhone 12 Mini and on an iPhone XR. Clarity sliders work fine in a mask, but I don't see anything happening.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

I can confirm this behavior on my iPhone 14 Pro (not Max) using the listed gradient types (linear, radial, select subject). Clarity value changes, but there is no effect. I didn't try other mask types. It is worth noting that the other "Effects' (Texture and Dehaze) work correctly within the mask; only Clarity has no effect within the masking section. 

I'm using Lr Mobile 9.2.0 on iOS 17.3.1, iPhone model A2650. 

I plan to move this thread into the "Bugs" section. @Rikk Flohr: Photography  can you have a look and log a bug with the team as appropriate?

Votes

Translate

Translate

Report

Report
New Here ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

To be clear, I can change the sliders of the clarity in the selective masks too, but it doesn't have any effect on the image. So I guess it's one problem/bug here. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

@Michael J. Hoffman 

If you view the original Primary thread, you will see that I logged a bug on Feb 21. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

@Rikk Flohr: Photography thanks, and I'm sorry I didn't notice there was already an active thread on this topic. I see now that it has been merged.

 

Thanks,

Mike

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

It's been more than 10 days without being able to do my job correctly, when will we have a solution? Can I downgrade my app?

Votes

Translate

Translate

Report

Report
New Here ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

@Rikk Flohr: Photography 

 

When can we expect a bug fix here? It's really disappointing if you're aware of this bug since 21/02/24 and still have no update for this. The app is quite useless like this at the moment!

Votes

Translate

Translate

Report

Report
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

@Patrik27209092oy28 if you are expecting a bug fix in 2 weeks, you are setting yourself up for a big disappointment. I would imagine this being fixed in the next release, which could be some time from now. Historically Adobe has updated the app a few times a year, but it is never announced in advance when an update is coming.

FWIW I find the app to be completely useful even with this bug. I would not classify it as "useless." I understand that this feature is important to you but that doesn't make it useless. 

Votes

Translate

Translate

Report

Report