• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: Presets live preview not working when AI masks are applied

Community Beginner ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Version of the app: Lightroom 6.3.1

Platform and OS version: Windows 11 Pro, 22H2

Intel Core i5-12400F

RAM 32,0 GB

ASRock Z690M-ITX/ax
NVIDIA GeForce GT 1030

 

When specific type of masks are applied to photo, live preview of Yours and some Premium presets not working.

The problem concerns "automatic" masks: Sybject, Sky, Background, People and Subject.

The problem does not concern "manual" masks: Brush, Linear, Radial, Color Range and Luminance Range.

 

I've tried resetting Lightroom preferences (alt+shift), turned on/off GPU acceleration, cleared cache. At the end I reinstalled Lightroom but nothing changed.

 

lightroom_20230501_112405.gif

Bug Fixed
TOPICS
Windows

Views

698

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 13, 2023 Jun 13, 2023

Greetings all,

 

Updates for Adobe Photography products have been released.  The June 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate
3 Comments
Adobe Employee ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Thanks for the details & the supporting info enabling us to reproduce this on test machines.

Setting status & adding bug number.

Sameer K.

Status Investigating

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

Greetings all,

 

Updates for Adobe Photography products have been released.  The June 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Fixed

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

LATEST

I confirm that the problem descriped above is gone after updating LR to the latest version (6.4, build 20230601-0912-70a59ed). Thank you.

Votes

Translate

Translate

Report

Report