lightroom not responding when try to export photo

New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

I have been using lightroom and exporting photos successfully for months.  Now, when I try to export in the same way, it says "not responding" and "working on it", then after a while with the blue circle going around, turns ghostly white, the blue circle goes around indefinitely, then when I try to close the window, the dialogue box comes up that says Adobe Lightroom is not responding, close the program or wait for program to respond.  If I click wait for program to respond, the blue circle goes around indefinitely again.  It has been doing this for over a week every time I try.

 

I have disabled graphics acceleration in preferences, restarted lightroom several times, and restarted my computer.  I have also checked for updates, uninstalled lightroom and reinstalled it on my computer.

 

I have the Adobe CC subscription.  This issue renders my subscription completely useless and I'll have no choice but to cancel and try to find something else that works if this issue can't be resolved.  I appreciate any help as I'm stuck and very frustrated.

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Moved thread from Premiere to Lightroom forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied


@Ann Bens wrote:

Moved thread from Premiere to Lightroom forum.


And into the wrong community. Did you look sat authors screen capture?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

I suspect this posting got moved to the incorrect community, and it should have been moved to the Lightroom Ecosystem (Cloud Based), bot the Lightroom Classic community.

 

I base that upon your screen capture. 

 

please:

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Thank you.  This is everything that came up under system info.

 

Lightroom version: 5.5 x64 [ 20220803-1612-16f3c2a ] (Aug 3 2022)
NGL Version: 1.29.0.5
WF Version: 4.5 d184708
VF Version: 1.0.114.1
HIL Version: 40405
Operating system: Windows 10
OS Version: Windows 10 Pro (2009)
Application architecture: x64
System architecture: x64
Computer model: HP HP ENVY x360 / Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
Logical processor count: 4
Processor speed: 2.9 GHz
Built-in memory: 16265.6 MB
Real memory available to Lightroom: 16265.6 MB
Real memory used by Lightroom: 1451.5 MB (8.9%)
Virtual memory used by Lightroom: 1443.8 MB
Memory cache size: 1269.8 MB
Internal Camera Raw version: 14.5 [ 1177 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 17MB / 8132MB (0%)
Camera Raw real memory: 18MB / 16265MB (0%)
System DPI setting: 240 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 3200x1800
Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: No, External touch: No, External pen: No, Keyboard: Yes

Graphics Processor Info: DirectX: Intel(R) HD Graphics 620 (30.0.101.1340)
Graphics Processor Detail: loaded: Yes, supported: Yes, compute: Yes, init: I3_GPU3, hard: success, soft: success, al: No, dl: No
OS Media Capability: true

Application Folder: C:\Program Files\Adobe\Adobe Lightroom CC
Settings Folder: C:\Users\Amy\AppData\Roaming\Adobe\Lightroom CC
Library Folder: C:\Users\Amy\AppData\Local\Adobe\Lightroom CC\Data

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

ADMIN / MODERATORS

please move this post to correct community

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

LATEST

Thank you for trying to get this in the right place.  I'm very new.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines