• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

P: Long delay in Discover Post processing

New Here ,
Apr 29, 2023 Apr 29, 2023

Copy link to clipboard

Copied

Plus de 5 Remixages ne se sont pas publiés, alors que ça fait + de 24H !!! Sachant que j'y ai mis du temps, cela me désole et je ne sais quoi faire. Juliette Srgnt

[moved from bugs to discussions - Mod.]

TOPICS
Android , iOS: iPhone , iPadOS , macOS , Windows

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 03, 2023 May 03, 2023

This delay should now be corrected. Please send your Discover edits again and let us know if they have any issues. 

Votes

Translate

Translate
Community Beginner ,
Apr 30, 2023 Apr 30, 2023

Copy link to clipboard

Copied

Hello, I want to bring to attention, there are remixes that takes forever to process (given 1 day still the same) when it should be in minutes. 
Here is my profile remixes https://lightroom.app.link/WPLQOLASpzb


In my profile you will find there are remixes missing, meaning it's not been processed. Please compare with my screenshot.

I experimented. The problems seems to be when there are many mask layers used. 

2023-04-30_17h48_40.png


Specs:
Lastest version LR 6.3.1 ( I tried rolling back to 6.2 it still made no difference)

Windows 

I did switch my behence Adobe ID a few weeks ago. My remixes from old account was all wiped. I thought of starting a new. Not sure if this is a cause. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2023 Apr 30, 2023

Copy link to clipboard

Copied

It seems number masking layer is not the cause. I even tried to delete my behance account and get a new profile ID.


https://lightroom.app.link/bvzz23tbqzb

Nope nothing works. Remixes some works, some takes forever to process. I don't know. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2023 Apr 30, 2023

Copy link to clipboard

Copied

Just experimented a few more times. Just to clarify. I have remixes succesfully submitted using 6 and 7 masked layers. On other remixes that number is not a gurantee that can avoid the "forever to process" after submission.

What I did found was that just adjustments without any layers always finish processing. I am gonna place my bet it has something to do with masking layers still. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

Hi, recently I've been having trouble adding a remix. I get the error TRY AFTER SOME TIME, does anyone know how to deal with it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

LATEST

This Edit is still Processing

 

For the last few days ive been trying to upload a photo of mine but no matter how long i wait (longest wait 1 days) it still keeps saying that its being processed i have deleted and reuploaded the image a few times ive made sure my lightroom is updated but the issue presists any way to fix this?

 

Thanks :3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Ok. So I finally narrowed it down. It is successfully uploaded, but gets stuck showing up in profile remixes tab. It failed to generate link. This is only viewable on Microsoft Edge, and not on Desktop or Tablets ( On these platforms, stuck remixes are forever stuck on loading). 

There is no link in screenshot.

2023-05-01_22h13_04.png

 

If remixes are done on Microsoft Edge there is no problem uploading and completing the remixes. But on Ipad and PC, it seems to successfully upload but fails to complete the final stages to show up in profile remix tab. 

Tech are you guys even reading this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

The last few times I've tried posting to discover, my edits never stop processing and go live. This has happened off and on for at least the last half year. Usually I can delete the post and repost and then it works fine, but in the last few days this has happened for 6 posts in a row via both iOS or MacOS.  Nothing in my edits is unusual compared the many other times I've posted to discover. Seems like a Lightroom bug. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Lightroom version 6.3.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Oh same, yes. To tech, it seems Edge browser made not difference too. It occurs randomly, 9/10 it's stuck on my end. I found the stuck remixes are not be visible on original photographer's edits. However, it is successfully uploaded if viewed from Edge in my profile as mentioned before, just not avaliable for viewing publicly, because no shareable link is generated. So it is stuck in limbo.

Gosh Kerry 6 times in a row! Great passion.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

  When this happened over the last few months, it was usually a one time issue hence why I was willing to try again and again in hopes the next time it would make it across the finish line.  Now its a 100% bug (or at least for 6 out of 6 tries).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

This seems to be fixed now as my new posts to Discover are no longer hanging up.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Just did 3 remixes it all went through! Thanks Adobe tech.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Did it all on my PC.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

This delay should now be corrected. Please send your Discover edits again and let us know if they have any issues. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

Used to be able to share edits from Lightroom (on iPhone or macOS), but it stopped and no matter what I do, nothing seems to resolve the issue. 

Tried the following:
1. Waiting 24 hours;
2. Remove, reedit, reupload;
3. Reinstalled Lightroom;
4. Cleared "Deleted" and left only 16 photos in the album;
5. Synced and backed up in the cloud;

Is Adobe aware?

 IMG_2753.PNGIMG_2755.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

Hello @KristinaKas 

Thank you for reaching out to us.  Our server team was able to see your account showed time out errors, but has yet to be able to reproduce the issue.  The errors seem related to timing out, the processing wasn't able to complete in a timely manner.  Their guess is that the edits may be very complex for your image -- would you say that is true?

Using another image, are you able to reproduce this same problem?  If so, please let us know the exact day/time you are able to reproduce this problem with another image, and this could help the team investigate further.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2023 Apr 30, 2023

Copy link to clipboard

Copied

I'm having the same problem for my last three edits shared to discover. They are no more complicated than the many other past edits i've made. Happening for sharing from both iOS app and MacOS desktop app.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Hi @Kerry in Venice Beach 

We had server hiccups over the weekend that slowed down posts like yours.  Is this working better now?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Hello,

I hope you're doing well. I have an issue with the program, it doesn't want to upload photos to Share to Discover. The problem is that it starts to think endlessly, breaking down the processing steps. And even at night, it's not enough to catch up with the processing stages of the photo.

Best regards, Anton

P.S. mac os, IOS. If you've done plenty of post-steps then get 90% of an upload issue ( with the same message)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

Hi, the post to community hangup is still happening for me occasionally. Same behavior as before where I can post some images just fine but others never get through the processing stage. I've tried them on my deskop and iOS versions of Lightroom and the same images never gets succesfully posted while others with similar styles of editting and masking work fine.  I just checked the web version of Lightroom and noticed that an image that fails to get posted displays a red warning message box with text "this edit has failed to process".  That isn't there on the iOS or MacOS desktop versions of Lightroom.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines