Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mixamo imports fbx but model doesn't show

New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I have tried uploading the attached .fbx file to mixamo via the upload character button. When I do, the progress bar fills up and I don't receive any error messages, but nothing displays in the auto-rigger window. The model doesn't have any textures or materials.

 

Why might my test model not be displaying in the auto-rigger given that I don't see any error messages?

TOPICS
Upload

Views

425

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

works ok at my end... I'd try using a different browser

Screenshot (461).pngScreenshot (462).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Thanks for your reply. 

I tried on both Chrome and Firefox with the same result that the model doesn't display. 

Is there some setting I need to enable to be sure the model displays?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

to use Mixamo you have to sign in

to see images you have to download them from www.Mixamo.com

to load those images and animations on the webpage your system has to allow access to a temp folder on the local drive

 

test 1 = load Mixamo, sign in and take \ post a screenshot... if all the little animations are there then your browser is working

Screenshot (36).png

 

we know Mixamo is working and we know that Fbx model will load so imo test 2 is to try using a mates computer to upload the model... in the end this will be a proxy server or antivirus trying to be helpful but set up wrong

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Thank you for your message. 

I tried on a borrowed laptop using Chrome and the test model displayed as expected there. I connected the borrowed laptop to the same router so I think the problem isn't a proxy server. My computer, where the model doesn't display, doesn't have any antivirus software running that I know of (it's on Ubuntu).

 

On my computer, the default models and animations in the left-hand side list (like in your image where the "Taunt" and other animations are listed) all do display. It's only the right hand side window where my model should be that a gray background with no model shows.

 

One thought I had was that maybe the webgl versions available might be different but honestly I don't know how to check something ilke that. There must be something different between the laptop and the other computer (I'm guessing it's some browser configuration or maybe opengl version) but I'm not sure how to isolate the issue. Maybe I can try to figure out something about webGL versions (if Mixamo is using WebGL).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

LATEST

yes Mixamo does use webgl

 

test 1 = try animating your thumbnails

Screenshot (38).png

 

yes Ubuntu can have issues with webgl because tracking software assumes Windows or Mac and Ubuntu is really a tool for people that know code... anyway good luck

https://www.binarytides.com/enable-webgl-firefox-ubuntu/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines