Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Footer and white space? Help?

Community Beginner ,
Aug 27, 2012 Aug 27, 2012

Copy link to clipboard

Copied

Hi there,

I am fairly new to muse, but I have tried for so long to delete the white space at the bottom of my website.

When designing, it shows about an inch of white space which I do not want at all. The image below shows this.

I'd like the mustard coloured footer to be right at the bottom of the page.

Screen Shot 2012-08-28 at 01.41.12.png

However, to make it worse, when I preview in browser, the white space increases dramatically. See Below:

Screen Shot 2012-08-28 at 01.41.02.png

I have tried other solutions such as unlocking everything and then using the TAB key to see if anything small is affecting the length of the page, but there isn't anything. I have tried altering the page and footer setting but still unsuccessful.

Hope someone can help, thanks!

Simon

Views

20.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 30, 2012 Aug 30, 2012
Here are the settings for the master page:And for my index:Thanks again for the help,Simon

Likes

Translate

Translate
Community Beginner ,
Aug 29, 2012 Aug 29, 2012

Copy link to clipboard

Copied

Anyone? 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 29, 2012 Aug 29, 2012

Copy link to clipboard

Copied

Could you publish your site to a free temporary site on BC and provide the URL so we can take a closer look?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2012 Aug 29, 2012

Copy link to clipboard

Copied

Hi Zak,

it's currently online at www.sdwalsh.co.uk/index1.html

- I have noticed that when I delete the slideshow widget, the white space dissapears and returns when I place it back in - regardless of what size and image used 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 29, 2012 Aug 29, 2012

Copy link to clipboard

Copied

Could you post screenshots of the Page Properties dialog for the master page that's applied to this page and the Page Properties dialog for this page? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

Here are the settings for the master page:

Screen Shot 2012-08-30 at 20.28.35.png

And for my index:

Screen Shot 2012-08-30 at 20.28.47.png

Thanks again for the help,

Simon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2012 Aug 30, 2012

Copy link to clipboard

Copied

I managed to sort it

Although I thought I had tried it, I edited the master template page and it worked

Thanks for your help though!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 11, 2012 Dec 11, 2012

Copy link to clipboard

Copied

What did you change on the master page to make the white box go away?  So many people seem to be having this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2013 Mar 07, 2013

Copy link to clipboard

Copied

I believe this person unchecked the "sticky footer" option box in the page properties menu.

I had the same problem and I resolved the issue that way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2013 Apr 17, 2013

Copy link to clipboard

Copied

In Finder App. Menu Bar:

Go to Page > Go to 'A-Master' (or whatever you may have renamed you Master Page)

((or Shift-Command-M)) and here you can drag down the footer guide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2013 Sep 12, 2013

Copy link to clipboard

Copied

I have a similar issue with my website. I had a blocked out section where I had ads placed, but I decided to take them out.

spacingproblem.png

But instead of the bottom of the page coming up to fill the blank spot, the space still seems to be there. I looked at the CSS output, and it shows there is a large "margin-top" in the code. How do I get rid of that? I tried the 2 px selection to no avail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

How did you fix it? Adobe Muse CC 2017

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

In Finder App. Menu Bar:

Go to Page > Go to 'A-Master' (or whatever you may have renamed you Master Page)

((or Shift-Command-M)) and here you can drag down the footer guide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2018 Mar 21, 2018

Copy link to clipboard

Copied

I'm having the same issue- when I publish the page and you scroll to the bottom the page extends well beyond the bottom of page grid line. What would this Shift Command M be on a PC/Windows?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 07, 2018 Apr 07, 2018

Copy link to clipboard

Copied

LATEST

That key command is the command on a Mac. Unsure what the PC key command would be, but, it's the same as going to "Page" in the top menu bar and selecting <Go to 'A-Master'>. Once viewing the A-Master, you can adjust the three guides at the bottom: Footer, Bottom of Page, Bottom of Browser. (I am assuming the PC Muse interface is the same as the Mac Muse interface...) You can also adjust margins and padding in "Page Properties" within the "Page" drop-down. Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 29, 2012 Aug 29, 2012

Copy link to clipboard

Copied

Muse lets you set the color for the page, and also the color for the browser fill around the page. It looks like you've set both these colors to white. You can change the color of the browser fill, but it's not possible to eliminate the area below your page - if the person visiting your website has a browser window that is taller than your page height, there will be some browser fill color showing below the page.

HTH.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines