Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Horizontal Menu

New Here ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

HELP

I can't seem to figure out what is happening with my menu. I have deleted it and started a new one several times and it (submenu) always ends up overlapping the top level menu on hover. Everything looks fine on muse. Yes I have tried it on other browsers. The arrow icon seems to be moving out of place and causing the problem but like i said it looks fine in muse so i don't know how to fix it. Also, it's not a third party widget.

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jun 27, 2017 Jun 27, 2017
First of all, stop using system fonts! In this case, the font has to be converted to an image, because nobody can make sure, that the font, you are using, is installed on your visitors machines/devices. The conversion is indicated by this small "T/landscape" icon to the right of your menu entries.Use standard fonts or web fonts instead. These fonts are clearly sorted in Muse's font menu.I think, replacing the system fonts will fix your issue.A little hint: It would be much less annoying, if you ...

Likes

Translate

Translate
LEGEND ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

First of all, stop using system fonts! In this case, the font has to be converted to an image, because nobody can make sure, that the font, you are using, is installed on your visitors machines/devices. The conversion is indicated by this small "T/landscape" icon to the right of your menu entries.

Use standard fonts or web fonts instead. These fonts are clearly sorted in Muse's font menu.

I think, replacing the system fonts will fix your issue.

A little hint: It would be much less annoying, if you don't use unrelated sound in your screencast!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

LATEST

Hey thank you so much, i changed the font and it worked. Didn't know that could be causing the problem.. and also so sorry about the sound, I hadn't realized it was playing at the time of recording.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines