Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Muse 2017 freezes on ftp upload

Community Beginner ,
Dec 27, 2016 Dec 27, 2016

Copy link to clipboard

Copied

The program freezes completely when I try to publish my site using ftp. This has happened since the recent Muse 2017 update. Nothing else has changed. All I did was edit some text for my site in the master footer and on a few pages. The freeze happens every time I click "Publish". Nothing has changed on my site's server. I have solid high speed internet. The program is running on my Windows 10 machine with all the latest OS updates.

Anyone have an idea of what might be happening?  I really want to get my site updated!

Views

883

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

Hello,

Could you please try exporting your site as HTML on your local drive and let me know i f it still behaves the same way?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Hello Ankush,

I am having a similar situation here. I can export the site in HTML, but I am not being able to upload the site using Muse's FTP. It gives me an error and doesn't allow me to edit/change the FTP server, even when I click on the "NEXT" button it stays on this same screen. Please see the attached screen.

Thanks,

Diego

I am running Windows 10 Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Most probably I see this is a blocking of firewall.

Can you please try switching off the firewall while uploading the site?

Also try disconnecting the WiFi (if it is) and reconnect to the network.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Thanks for your fast reply.

The problem is not happening with other sites, only this one.

I have switched off the firewall and the problem continues.

Diego

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Ok, thanks for the info.

Try uploading it to Business Catalyst and see if that works?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

It worked.

Início

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Ok, thanks for testing.

It means there isn't any issue with the file, however, It might also happen because of preferences.

Please try the following steps see if any of them works.

Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Hello Ankush,

Unfortunately, I had no success trying this. I renamed the folder relaunched muse and this file still presenting the same problem. I believe this happened after updating the file to a newer version.

Is there a way to reset the ftp information that is saved in a muse file?

Thanks,

Diego

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

LATEST

Renaming the folders should have done the same.

Lets try the below step;

Uninstall Muse from Creative Cloud application

During the process please click "Yes Remove Preferences"

Once Muse is uninstalled and reinstall it and try to launch.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines