Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Muse site not displaying correct when using third party hosting

New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

We built a site using Muse and when we upload it to business catalyst hosting site it works as designed.  When using a third party hosting environment, the site doesn't display correctly.  Differences include:

  • spacing issues
  • scrolling issues
  • typefont and funny character issues

We've deleted the site and re-uploaded a couple of times with the same results.  Can anyone help?  What normally causes this? 

Thanks in advance for your time.

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Feb 14, 2018 Feb 14, 2018
Hey arkansas-dhs,Probably there are some restrictions applied by your host as this is a government domain.You may have to reach out to them for further investigation.There is something blocked which is not allowing your site to be parsed completely.Regards,Ankush

Likes

Translate

Translate
LEGEND ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

A link would be nice …

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

Sure no problem. 

Here's the URL to the site on Catalyst:

DHS Annual Report
https://dhsannualreport.businesscatalyst.com/index.html

Here's the URL to the site on third party hosting:

DHS Annual Report

Thanks in advance for any assistance!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 14, 2018 Feb 14, 2018

Copy link to clipboard

Copied

LATEST

Hey arkansas-dhs,

Probably there are some restrictions applied by your host as this is a government domain.

You may have to reach out to them for further investigation.

There is something blocked which is not allowing your site to be parsed completely.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

At first glance most other issues are caused by font issues (different font sizes in both sites).

But unfortunately I have no real idea, what is happening here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

need more details...

did you upload this site through muse or as exported html files through third party software?

Didi You upload it on completely empty subdomain?

1. On first sight - something is overwriting muse css code.

2. on business catalyst site there's no header with policies etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines