Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problems on iPhone after upload

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

I made some changes in a website, made the upload, and I allways get the same error on iPhone.
It says to clean cache but I do it and doesn+t solv the problem.

 

What can I do?

Views

198

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 27, 2021 Jan 27, 2021
It works in my Wi-Fi. This has nothing to do with Muse but with you wifi only, I guess.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Please give us a link to your website so we can check.

Although without iPhone it may occure on several other devices too.

 

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Hi,

 

This is the website:

http://colegiojuliodinis.pt/

 

It works correctly in desktop, tablet, iPad and Android. In iPhone it doesent work. Do I need onme more size for it?

I had: 1200, 960, 768, 550, 414 and 320.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I donot get an error so the "clearing browser cache" and reload sgould work, in my opinion.

But despite, that the site looks great on my fairphone/Android I can see some breakpoint issues - watch my screenshhots

for this and keep in mind that, using the vertical "scrubber" ALWAYS EVERYTHING must be inside the canvas. You did use fixed width breakpoints, wich is great but on my green/red screenshots you may realize what the canvas shows for each breakpoint - it is not a big deal but on devices that could show missing elements - but I am not sure if that fixes your iPhone issue, though. I assume that my first screenshot shows the correct view?

 

Bildschirmfoto 2021-01-26 um 11.45.06.pngBildschirmfoto 2021-01-26 um 11.45.28.pngBildschirmfoto 2021-01-26 um 11.52.40.png

 

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thank you for your time.

 

The screenshots tha you send me shows desktop site. The only problem tha I have it's only on iPhone. Before it was working, but now, after editing and upload it stops working.

 

I really don't know what to do...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

No, it is not only desktop - right close to all breakpoints some content disappears from ones screen - so it is not only an iPhone issue but an issue to all devices which do not fit into your design.

And, unfortunately, no iPhone on my side and so I cannot check your issue. I don`t get the error and so I still think it is a browser cache issue. Did you try another browser on your iPhone?

Did you try different iPhones?

 

Bildschirmfoto 2021-01-26 um 12.35.02.pngBildschirmfoto 2021-01-26 um 12.35.15.pngBildschirmfoto 2021-01-26 um 12.35.45.png

 

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I tried diferent browsers and diferent iPhones. 

 

Se screenshots that you send doesen't show mobile seeing. If you can check the website in an android phone you will see the diference, the Menu is an "burger" menu. And before it was the same in iPhone, only after this update it stops working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

You are right and are not at the same time - my last screenshot is right close before it switches to your mobile view - see it on my desktop as well when I reduce browser width and also watching the developer tools in either Safari or Chrome:

Bildschirmfoto 2021-01-26 um 15.36.33.pngBildschirmfoto 2021-01-26 um 15.36.46.png

So I assume that you still should fix your breakpoint issue and it is one indeed. Resolution of the iPhone might show just the view from larger breakpoint view.

From Guenter I read sometimes something about physical resolution and pixel resolution (or so) - but as this was never an issue for me, I must admit, I didn`t follow it to finish.

But anyway, shrinking browserwidth should never hide anything. If you repair this everything should work fine. The error message though, I did not get, so …

 

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thank you again. 

 

First: I didn't get the erros in desktop changing the size, only in iPhone.

 

About breakpoint issue I don+t know how to solv it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I understood completely, that you got the error in iPhone only but just showed up the issue with hidden content in every of your breakpoints. To fix it, watch the guidelines in my screenshot from earlier today (the red and green box should show it, I hope) in order to keep your content always in between the guides , filled with, in my case, green colored box. If you do not see the guides, make them visible like this (I hid them here to show the difference between my other screenshot and this one):

Bildschirmfoto 2021-01-26 um 17.17.54.png

 

Hope that helps - Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thank you for your answer.

 

I still didn't solve my problem. I understand what you are saying, but it allways worked until I updated the website. And what you showed is in the home page, and alwys was like this...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Well, it might have worked for you but hey, it´s a worldwideweb, so …

And let me add, that Muse has not changed anything on your files - maybe browsers did and will do AND your breakpoint issue has always been there - as said - Muse does not chenge files once published.

 

Kind Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hi,

 

My problem is that before the website was working. The update that I made was only add one new page, I didn´t change the breaking points and before it was working and now it doesen't.

 

That's why I don't understand what's the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Today I discover a new thing. The website doesent work with wi-fi. outside it works perfectly.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

It works in my Wi-Fi.

This has nothing to do with Muse but with you wifi only, I guess.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Yes, today I had to go out and understand that... 

 

Unfortanly my Wi-fi has some problem.

 

Thank you for your time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Which iPhone do you have?

Portrait or landscape?

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

HI,

 

iPhone X. Porttrait or landscape, same error.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines