Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Slow start-up / exporting when using multiple widgets

New Here ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

I have been using Muse to develop my site for a while but very unhappy about the performance issues as it definitely slow down my work. Here are some incidents I found while building just home page with menu without content yets.

- It takes more than 3 mins for exporting when I wish to preview a single page with about 5 composition widgets

- When i add a lightbox widget on the same page, it will take more than 5 mins.

- I also tried to build multiple level menu with composition widgets before, it takes more than 10 or 15 mins for exporting  and it becomes very slow when I develop or change page on adobe muse.

I have the new Mac pro since early this year by the way and use google chrome browser.  I saw lots of people feedback about slow start-up issues before in the forum but there are NO clear answers at all.

Views

192

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Nov 23, 2017 Nov 23, 2017
Hi,Please try the following steps see if any of them works.Reset Preferences Make sure Adobe Muse is not open.For Windows: Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming (Replace <user_name> with your username) Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"For MAC: Go to Following location ~/Library/Preferences Rename the following folder by adding "_old" at the end of them com.adobe.AdobeMuseCC....

Likes

Translate

Translate
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Hi,

Please try the following steps see if any of them works.

Reset Preferences

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Hey Ankush,

I can not see those two folders in the location of Preference.

I only see files like com.adobe.acc.AdobeDesktopService

Calvin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Which system are you working with? Mac PC?

Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Mac pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

ctien  wrote

Hey Ankush,

I can not see those two folders in the location of Preference.

I only see files like com.adobe.acc.AdobeDesktopService

Calvin

you also have to replace "com.adobe.AdobeMuseCC.VERSION" with the actual version so for ref here is what my Windows system looks like.

Screenshot (208).png

and most of my important website are still in the 2017 version so I could remove or hide those files to drop some baggage

Screenshot (209).png

it sounds like perhaps your site just has a lot going on with 1/2 doz widgets but best of luck with it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Screen Shot 2017-11-23 at 4.21.49 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

You are looking in the wrong library! There are at least three libraries on your machine. You don‘t need the „general“ library, but the one of your user account. Since this library is hidden by default, use (as one way of many) this way to find it:

Go to the Finder, open the menu "Go/Go to folder …" and give in:

~/Library/Preferences

Important: Don‘t forget this “~“ in the beginning; this will lead you to the correct library)

There you will find the files, of which Ankush was talking about.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

LATEST

Many thanks . I can only find and rename  com.adobe.AdobeMuseCC.VERSION   folder, but the Adobe Muse folder in the same directory.  After renaming them, the speed is faster. I really hope it remains the same without slowing down my production.

Screen Shot 2017-11-23 at 7.15.36 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines