P: Photoshop 23.3 opens images with everything in white color.

12 Votes
Explorer ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Hey!

Just updated my Photoshop to 23.3 version. And when I'm trying to open any RGB file - it opens with all layers colored in white color. Seems like RGB is not active at all.

IF I transfer it into CMYK - all good.

 

Windows 10 Home.

Below is the print screen of RGB file turned into CMYK. Cuz I was unable even to make a printscreen in RGB.

 

result.jpg

Bug Fixed
TOPICS
macOS , Windows

Views

8.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Employee , Apr 21, 2022 Apr 21, 2022
This should be fixed by the 23.3.1 update that just went out.
Status Fixed

Votes

Translate

Translate
Adobe Employee , Apr 20, 2022 Apr 20, 2022
Hi all, We're happy to announce the release of Photoshop 23.3.1 which includes the fix for this issue. Please update Photoshop and share your feedback with us. To update Photoshop to 23.3.1, click "Update" in the Creative Cloud desktop app next to Photoshop. More detailed instructions for updating Thanks, Mohit
Status Fixed

Votes

Translate

Translate
Adobe Employee , Apr 14, 2022 Apr 14, 2022
Try this: Go to Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Does the problem still occur?

Votes

Translate

Translate
replies 442 Replies 442
442 Comments
Community Beginner ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Hi everyone. Strange issue here that I've never seen or heard of before. Windows 10, updated version of Photoshop CC 2018. Tried installing CC 2017 and 2015.5 and the same issue happened. When I open any image file (PNG, etc) it loads the file but nothing appears. I can see the layer in the layers panel, so it seems like it loaded, but nothing shows on the workspace screen. Imagine if you had moved the canvas off-screen - it's like that, except "fit on screen" and zooming in or out doesnt help. The same issue happens when I create a new project file. I see the artboard or layers panel, but nothing visually appears. I tried running the Creative Cloud cleaner tool, reinstalling, deleting preferences, everything. Disable GPU is hidden (Greyed out). Any ideas? Thanks!

LENOVO 20H50045US

S/N PF0ZWVE9

Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70GHz, 512KB Level 2 cache

Intel(R) HD Graphics 620

R0DET86W (1.86 ) LENOVO - 860

8,192 MB RAM

SAMSUNG MZVLW256HEHP-000L7 238.47GB SCSI

Votes

Translate

Translate

Report

Report
Guest
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Not sure if this will help but try disabling what's in red and put a check mark in Use Legacy "New Document" Interface

Untitled2.jpg

Restart PS

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Thanks for the response! So, I actually had just tried that before you suggested it and it didn't work, but I did fix the issue! I had to go into advanced settings, change drawing mode from "advanced" to "basic", clicked ok and then unchecked "use graphics processor" — this fixed the issue. Any idea why that would have fixed it? The other issue I have is, the same thing is happening in Illustrator. Opened files and new documents are blank (no workspace). The preferences are obviously different, so I'm now trying to resolve that. Thanks again!

Votes

Translate

Translate

Report

Report
Guest
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Photoshop can be a bit problematic when it comes to GPU's at times, the only thing I can suggest is updating the Intel drivers from here

Downloads for Intel® HD Graphics 620

For Illustrator try disabling GPU performance in preferences see if that helps

I have a Intel 520 Laptop and don't have any issues with the on-board GPU

Votes

Translate

Translate

Report

Report
New Here ,
Mar 25, 2018 Mar 25, 2018

Copy link to clipboard

Copied

This worked for me. Thanks so much.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Hello. I just updated Photoshop 2020 and every time I open a file is all white. I can see my layers on the layers tab but can't display my layers on the workspace.

Has anyone encountered this problem?

Votes

Translate

Translate

Report

Report
New Here ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I'm having the same issue. Fingers crossed this can be fixed asap.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Yes - I'm having the same problem NOW only my images all show up BLACK. I'm a professional photographer and I'm dead in the water now. I can't believe this. 

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

I do not expereince it at all. 

Please contact Customer Care: http://helpx.adobe.com/contact.html They can login to your system.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

I have the same issue with you. Have you resolved it?

Votes

Translate

Translate

Report

Report
New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

I just Updated my 2016 photoshop to 2020 and whenever I open any of my old photoshop files all of the levels and layers are there but nothing appears on the screen is just a white screen. How do i get my files to work again?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with Photoshop 2020.

 

Would you mind sharing the version of the operating system you are working with? You can try going to the Preferences of Photoshop, then Performance and uncheck the option to Use Graphics Processor? Once done, quit and relaunch Photoshop to check if that helps with the preview of the document.

 

Screenshot_4.png

 

Regards,

Nikunj

Votes

Translate

Translate

Report

Report
New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Go to Photoshop--> preferences--> performance-->check the legacy compositing then exit photoshop and then relaunch photoshop.

That's what the help chat told me to do and it worked.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 12, 2020 Jan 12, 2020

Copy link to clipboard

Copied

It's work. Thank you

Votes

Translate

Translate

Report

Report
New Here ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

I had exactly the same problem. I turned off the Graphics Processor and it has worked for me.

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

Hello, FYI, it tells you that there is a problem with your GPU/GPU driver, try to update its drivers, and then to uncheck the preference, so that you can use the GPU acceleration

Votes

Translate

Translate

Report

Report
New Here ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

Life saver! Thank you!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

That worked for me. I had exactly the same problem.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 25, 2020 Jan 25, 2020

Copy link to clipboard

Copied

It looked a little different on 21.0.3 - but it still worked.  Thanks!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

I am using Windows 10 Pro, 64 bit in answer to your query.

Votes

Translate

Translate

Report

Report
New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Do you mean "check" as opposed to uncheck?  

Votes

Translate

Translate

Report

Report
New Here ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

I had the same issue just now -- all black... so crazy!! THANK YOU!!  

Votes

Translate

Translate

Report

Report
New Here ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

Thank you, I had a black screen and this did the trick. 

Votes

Translate

Translate

Report

Report
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Thank you! Thought I was going mad! 😁

Votes

Translate

Translate

Report

Report
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

This worked for me! Thank you for saving the work day!

Votes

Translate

Translate

Report

Report