P: Starting in v 23.1.1 - keeps nagging me to save to Creative Cloud

14 Votes
Community Beginner ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

I've been paying for / using Photoshop for many years (since way back to version 3 in 1996).

 

I don't use the Creative Cloud for saving files, and don't want to.

 

However, starting with version 23.1.1 whenever I create new file from an image I've copied to the PC's clipboard and then paste it into the blank PSD and Save, it now prompts me to save the file to the Creative Cloud.

 

The first time it popped-up (today) I made sure to put a check mark in the "Dont Show Again" box and chose "Save to your computer".

 

Yet it's still popping-up the "Save to Creative Cloud" prompt every time and still forcing me to make the extra step of choosing "On your computer" , every time. (Screenshot attached).

 

This is insanely annoying.

 

At first I thought hmmm... OK maybe just a glitch, so I shut down PhotoShop and restarted my PC. Problem still happens. I can't seem to find any way to change it in the settings.

 

Has anyone else encountering this bug? Know of a solution?

Many thanks for any input!

 

adobe_photoshop_v_23_1_1_bug.png

 

 

 

 

 

Bug Unresolved Locked
TOPICS
macOS , Windows

Views

6.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Apr 19, 2022 Apr 19, 2022
Hi everyone -- thanks for your feedback.  We've updated the preference to more accurately reflect your expectations so that if you want to default to save locally, it will always only do that and no longer "upsell" with the dialog explaining the advantages of saving to the cloud.   Please see the updated preference under Preferences > File Handling > Default File Location and you can choose "On your computer" for the local dialog to always appear when saving a new document.  This updated experi...

Votes

Translate

Translate
Adobe Employee , Feb 20, 2022 Feb 20, 2022
Hi @Brian5FE7 , try the following 2 steps: 1. As noted from Jeff above, uncheck the "Default save to Creative Cloud" under Preferences > File Handling 2. Next, open a local file After that point, when you create a new document and then save, the local dialog should show up for you.  When you uncheck the preference, the behavior then goes back to the previous where the dialog that shows up is based on the storage location you last opened or saved.  Hope that helps.

Votes

Translate

Translate
replies 107 Replies 107
107 Comments
New Here ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Open your photoshop, Create new , Save it ctrl+shift + s (2 dialogs will show) save it locally and tick the "Dont show again"


Close it and open the photoshop, now double click it VOILA! hope it helps!

Votes

Translate

Translate

Report

Report
Engaged ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

Please, please tell me there is a preference somewhere in Creative ClLoud or each app to tell the program to NOT ask me to save each and every single file to the Cloud. The Cloud doesn't fit in my workflow. I don't collaborate with files and I run my own more efficient backups that won't keep me dependent on Adobe.

 

So please tell me so I don't have to click to close this Save to Cloud dialogue box all day.

 

Thanks.

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Mar 21, 2022 Mar 21, 2022

Copy link to clipboard

Copied

It’s been a while for me but isn’t there a »Don’t show again« checkbox? 

Votes

Translate

Translate

Report

Report
New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

There is, but evidentially it does absolutely nothing

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Well, not for me … I can save locally without being referred to Cloud storage. 

Could you provide screenshots? 

Votes

Translate

Translate

Report

Report
New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Funny enough, I haven't seen the check box again after selecting it the first time. Just a prompt to save to the cloud with every subsequent save. 

That said, I disabled it by going to preferences>file handling and unckecking "default save to Creative Cloud"

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

I don't know what happens here, but it certainly isn't normal. I checked exactly one box, once, and haven't been bothered since.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Hi, mine is looking like this. Do you have any idea?

 

Laisen23934930yjv8_0-1649298114407.png

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Hi everyone -- thanks for your feedback.  We've updated the preference to more accurately reflect your expectations so that if you want to default to save locally, it will always only do that and no longer "upsell" with the dialog explaining the advantages of saving to the cloud.  

Please see the updated preference under Preferences > File Handling > Default File Location and you can choose "On your computer" for the local dialog to always appear when saving a new document.  This updated experience is now in version 23.3.

AudreySousa_0-1650401078080.png

 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

For me, the checkbox only appeared in the screen where they listed the advandages of saving to cloud. Now there is no checkbox, but I see the "cloud screen" and have to click "on your computer".

 

Why oh why. Why do I need to waste time with this, adobe purposefully crippling my workflow.

Votes

Translate

Translate

Report

Report
Contributor ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Someone tell me how to stop this incredibly annoying "save to cloud ???" interface that pops up when all I want to do is save a file?  What is this nonsense?cloud.jpg

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

You may need to go into prefs and press the "Reset All Warning Dialogs" to get to the following window:

 

dialog.png

Votes

Translate

Translate

Report

Report
Contributor ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

[remarks removed by moderator]

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Hmm... If I click the "Don't show again" checkbox and then press "Save on your computer", the next window that I'm presented with is:

 

next-window.png

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

If checking "Don't show again" does not work as explained by @Stephen_A_Marsh then try with preference reset what is general advice for all things werd in Photoshoop Preferences in Photoshop (adobe.com)

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

[remarks removed by moderator]

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Actually in the preferences, there is a click button to "default save to cloud" 

Turn that off and it goes away.

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

When you first set up Photoshop it gives you the choice of saving files to the Cloud or locally.

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Hello, Saving to cloud gives you features such as versioning, and ability to work on the layers via the CC application. It does make sense to show you how it works, otherwise, you might miss it altogether, and all the work put intor those features would be wasted.

Votes

Translate

Translate

Report

Report
Contributor ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

"When you first set up Photoshop it gives you the choice of saving files to the Cloud or locally."

I am not a newbie to PS.  This just started yesterday, presumably after an update.

I have no need to save to the cloud.  So I don't need to be reminded about it or its features every time I save something.

It didn't go away.  And I also enabled legacy "save as".  It still is popping up.

 

Votes

 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

When I tried to save a document today, the standard Save As dialog suddenly disappeared and was replaced by cloud saving which I'm not interested in.

 

After some searching, I found out that the issue was caused by the "Default save to Creative Cloud" so I was able to revert the change (see the attachment).

 

However, it bothers me that such change can happen on its own and it's necessary to spend time on fixing the issue.

 

Is this a known bug?

Votes

Translate

Translate

Report

Report
New Here ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

This is one of those annoyances that limit usability. I don't want to use Creative Cloud. I don't want to keep seeing this as the default option when I open Photoshop or save files. I already set my preferences in Photoshop to not default save to Creative Cloud but this doesn't seem to be enough.

 

I know Adobe wants to promote its cloud services but this is just too much.

 

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

First time choose "save to local disk", then there's a checkbox to don't show again.

I did this exactly once and have never been bothered again.

Votes

Translate

Translate

Report

Report
Participant ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

There was just an update so now you can turn it off in preferences. Too many people complained.

Votes

Translate

Translate

Report

Report
New Here ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

My screen is the same, it's under Default File Location.

Screen Shot 2022-05-01 at 1.39.55 PM.png

Votes

Translate

Translate

Report

Report