Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


3D - Rendering problem HELP!

Community Beginner ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

I'm loading in my own background with IBL and using that to help light an object. Except, everytime I render, it's bright and doesnt match the lights and shadows I have set prior to rendering. 

TOPICS
Performance

Views

487

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 03, 2021 Jun 03, 2021
Hi The Open GL (Preview) and ray traced renders are not going to match exactly, but the issue at the moment is that the preview render is too dark compared to the final render. Go to the colour box under the IBL and click on it. Set it to R 0.500, G 0.500, B 0.500 Now turn the IBL intensity down until it looks right (around 45%) Your render brightness will be much closer now If you really want accurate previews and faster rendering, consider using a proper 3D application such as Blender. You...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hi

Could you post a link to your PSD file (dropbox or similar) and I'll take a look at it. It could be a setting but could also be that 3D in Photoshop is quite buggy and you may have hit one of it's many bugs.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hi

The Open GL (Preview) and ray traced renders are not going to match exactly, but the issue at the moment is that the preview render is too dark compared to the final render.

 

Go to the colour box under the IBL and click on it. Set it to R 0.500, G 0.500, B 0.500

Now turn the IBL intensity down until it looks right (around 45%)

Your render brightness will be much closer now

 

If you really want accurate previews and faster rendering, consider using a proper 3D application such as Blender. You can bring the render back into Photoshop for compositing

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

LATEST

Fantastic! That seems to have done it! Thank you very much, Dave. 

 

Alex

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines