After update 19.1.0 images opening up at >5% zoom.

Community Beginner ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Since updating PS CC  last night when I open an image, jpeg or RAW, the images displays at less than 5% image size in the work space. Usually only 1.5%. I have searched through preferences to find an option such as 'fill window' without success. How can I get images to open so they fit the work space? The work space and PS are both maximised.

Views

3.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 01, 2018 Feb 01, 2018
Hi Dennis,That's true - are you aware of the workaround on Magnetic Lasso? If you go to Preferences > Cursors check Standard cursor and it won't crash.Hope that helps!Hannah

Likes

Translate

Translate
Adobe Community Professional ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?

Unfortunately there seem to be some GPU related issue with Photoshop 19.1.0 …

Photoshop CC 2018: Floating document windows in fullscreen w/menu bar causes window to jump to cente...

Photoshop 19.1: In fullscreen mode, canvas moves to upper left corner and 3/4 of the canvas is unusa...

Maybe a report on your particular issue already exists, so you may want to search

Photoshop Family Customer Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

No fortunately as I have the GP turned off at all times. I tried turning it back on and closed photoshop, then restarted. No change, so I've turned it back off again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

This is the second thread I have seen saying the same thing, so something is going on.  Have a hunt round for the other thread — I can't remember the subject, but I'll have a wee look for it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Hi Paul,

I'll pursue this further to find a reason they're opening strangely, and I realize you want to minimize keystrokes, but just wanted to be sure in the meanwhile that you are aware of the shortcut to fill window?

Mac - ⌘ + 0

Win - Ctrl + 0

Thanks,
Hannah

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

I tried that but it actually made the image smaller.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

One user reported that resetting preferences in Bridge fixed this. Can you try that and let me know how it goes? Instructions:

Reset Preferences in Adobe Bridge

Regards,
Hannah

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Hi, when i reset Bridge's preferences, nothing changed. Then i reset and photoshop's preferences and everything is good now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

Oh funny - that's the opposite of what happened to another user. Thanks for the feedback

~Hannah

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

Yes resetting PS preferences seems to have worked for me too. Thanks for the tip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

I had the same problem I’ll try resetting photoshop preferences but the magentic lasso is still causing ps to crash!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

Hi Dennis,

That's true - are you aware of the workaround on Magnetic Lasso? If you go to Preferences > Cursors check Standard cursor and it won't crash.

Hope that helps!

Hannah

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

so far, it seems the magnetic lasso crash has stopped

further, placing the tools to the left stops the zoom problem, but i like em on the right

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

This solved it for me as well, but like yourself I like my tools on the right hand side.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 04, 2018 Mar 04, 2018

Copy link to clipboard

Copied

For anyone who wants to get to know why it happens check: There isn't enough room to display this document => bug !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Hi All,

We are happy to announce the release of Photoshop CC 19.1.3 and have introduced the fix for Photoshop CC 2018 19.1: Photoshop opening images highly zoomed in unexpectedly | Photoshop Family Cu...

See what's new in this release: Fixed issues in Adobe Photoshop CC

To update Photoshop CC to 19.1.3, click "Update" in the Creative Cloud desktop application next to Photoshop CC.

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

its still doing it

On Tue, Apr 3, 2018 at 11:56 AM, Mohit Goyal <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Well I checked that in newest 19.1.3 before your post and the problem still exists:

Photoshop CC 19.1.3 is now available. | Photoshop Family Customer Community

That linked by you topic refers to bug that occured in 19.1.0, not like this in 19.1.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

Would anybody like to verify that this is resolved for them in the Photoshop CC 2018 (19.1.4) update that was just released?

Please update Photoshop CC 2018 via the Creative Cloud desktop app and let us know if you continue to have any trouble.

Update Creative Cloud apps

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

LATEST

After 3 months if finally works again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines