Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Brush tool not working on layer mask

New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Hi all, I was hoping that someone could help me out. I am attempting to blend two images - one image is exposed for the foreground and the second for the night sky. However, I have been unable to get the brush tool working for the layer mask.

 

Screenshot attached. I am attempting to brush a mask over the sky on the top layer. As can be seen in the screenshot, the mask is selected, brush mode is set to normal, and opacity and flow are set at 100%. When I 'brush' however, nothing happens. Is there something I'm missing? Help would be very much appreciated.

 

Thanks,

Adam

TOPICS
Problem or error

Views

523

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Sep 25, 2020 Sep 25, 2020
PAinting white in white will generally not result in noticable changes. 

Likes

Translate

Translate
Adobe Community Professional , Sep 25, 2020 Sep 25, 2020
Hitting X switches the Fore- and Background Colors. 

Likes

Translate

Translate
Adobe Community Professional ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

PAinting white in white will generally not result in noticable changes. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Hitting X switches the Fore- and Background Colors. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

OMG - THANK YOU. I'm an idiot. I thought I had already tried that haha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

LATEST

I don't know if you're able to help me... But I have done so many troubleshoots and I am having issues still. 

It is literally just painting my image black or white; and not acting as removing or revealing parts of the image. 

I am so stumped - I hope it's as easy as hitting x LOL.

Here's my post: https://community.adobe.com/t5/photoshop/layer-mask-not-working-weaving-text/m-p/12025219#M539062

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines