• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Clone Stamp

Contributor ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

When I use the clone stamp tool, after a while it starts cloning somewhere other than where I Alt-clicked. Anybody have any idea why it does that?

TOPICS
Windows

Views

269

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

I was cleaning up some stray hairs by cloning the background. Obviously, I didn't want to clone the hair you see in the image.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

Hi @scotwllm 

Have you already checked the copy stamp options?
menu: Window --> Clon source

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Sorry for the delayed response. I usually get them by email, but I didn't get this one.  Anyway, no, I did not check the copy stamp options. I've never used that before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

When I use the clone stamp tool, after a while, it starts cloning somewhere other than where I Alt-clicked. Does anybody have any idea why it does that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

Hi Scott,

 

Two questions for you:

  • Can you show a screen shot with the options bar for the Clone Stamp tool, Layers panel, and Clone Source panel??
  • There is a symbol (+) showing where PS is getting the pixels from. Does that show what you expect to see — or something else?

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

The plus sign starts out showing up where I expect it to, but after a while it starts showing up somewhere else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Can you check if aligned gets checked in the Clone Source Panel when that happens?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

Hello, I suggest , in addition to what @jane-e advised, to open the clone source panel (Windows>Clone source) as you take a screenshot (and even when you work with the clone tool)

It is possible to set the clone source to move, to be relative to the cursor, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

It's probably because of a bug/feature that's been frustrating countless users for years and years. I've documented the issue and filed bug reports, but Adobe doesn't seem interested in fixing it. 
To repro:

- select clone tool

- uncheck aligned

- alt-click to set a source (works as expected)

- alt-double-click (happens accidentally all the time)

result: Aligned gets checked by alt-d.c. and source is no longer as expected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

Ah, yes, I was caught with it, and IIRC, there is no shortcut to disable it again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

LATEST

I merged you two threads on the same topic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines