• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error using clone stamp (colors)

Community Beginner ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hello!

 

I was using the clone stamp normally until last night and today when I was going to resume the work, the tool stopped working correctly. When I select the area to clone and start applying it on another area, it gets either like on the attached image (weird colors instead of cloning), or nothing happens. Opacity and flow are at a 100%. I literally just closed the computer last night and opened it again today, didn't change anything on the preferences. I already tried closing Photoshop and relaunching it, and also installing the new version 23.5.1, but the problem continues. Does anyone know what might be causing this?

TOPICS
Windows

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 13, 2022 Oct 13, 2022

Got a tip from a friend and solved the problem, somehow (don't ask me) the mode of the clone stamp got changed, it went from normal to hue. Really don't know what I did here, total accident.

Likes

Translate

Translate
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Clone Stamp is not active by the way. Try to activate Clone Stamp tool first then repeat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

How does one activate it? Adobe did an update & now i'm unable to select an area to clone. I've tried the remove, heal & clone options but none of them allow me to choose that area to clone from.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

You can activate Clone Stamp from the Toolbox. Clone Stamp icon is highlighted when active (darker surrounding square).

clone stamp active.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

You're pressing Alt/Option and it doesn't select any area to clone, is that it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

LATEST

No, it's Clone in Bridge that has changed. there are 3 options & none of them clone. Basically, Bridge decides what one wants to clone which isn't what works for me. If I want to rempve an item none of the now 3 options allow me to chose from where in the photo I want to choose clone from.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Yes, I used the Brush to highlight the parts where I tried to use the Clone Stamp and printed the screen right after, but thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Got a tip from a friend and solved the problem, somehow (don't ask me) the mode of the clone stamp got changed, it went from normal to hue. Really don't know what I did here, total accident.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines