Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Everytime I change a 3D object Photoshop glitches

Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

I'm running on the most recent version of Windows PS as of 7/16/21. 

 

Whenever I make a change to any 3D object, it glitches out and freezes. I can still make changes, but only see them after I render. I uploaded a screenshare here.

 

Any advice will be deeply apreciated. Thanks so much.

Taylor

TOPICS
Performance, Problem or error, Windows

Views

167

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

That sounds like a memory problem.  Please ensure your computer meets or exceeds the minimum system requirements to run Creative Cloud +  OS + all other apps you use. Check each one.
- https://helpx.adobe.com/creative-cloud/system-requirements.html

Also pay attention to Photoshop's new GPU requirements and note that these are baseline recommendations.  Depending on your workflow and filesizes, you may need more resources for 3D rendering, etc... 
- https://helpx.adobe.com/photoshop/system-requirements.html
- https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

 

Assuming your machine and memory are hunky-dory, try Resetting Preferences on Quit (see screenshot).

image.png

 

Hope that helps.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Thanks for your response Nancy. I have 65 GB of RAM and an RTX 2080, so the computer is more than capable of handling.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

You might try disabling Graphics Processor in Preferences > Performance and restart Photoshop to see if that helps.

 

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

It looks like the option is grayed out?

TaylorFoerster_0-1626474157894.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

To use 3D, go to Preferences > Technology Previews and check Deactivate Native Canvas. Then click OK and close and restart Photoshop.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Thanks, davecm. I had the same problem with the iMac. However, now when merging 3D layers, it offsets the object off of the workspace. I managed to get it back to center and ground level but cannot export to STL at this point as I have in the past because the option is greyed out and not available. Any ideas to fix this are appreciated.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Thanks for your response, Dave. Unfortunately this hasn't fixed the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines