healing brush is not working

New Here ,
Jul 06, 2016 Jul 06, 2016

Copy link to clipboard

Copied

I am running PS CC 2015.5 on Mac OS 10.10.5 and my healing brush is not working at all. The spot healing brush appears to be functioning normally, but the regular healing brush does nothing at all. This has been happening periodically since my previous photoshop update. I was hoping maybe the latest update might have fixed this bug, but if anything, it may have become and even more frequent occurrence. Sometimes saving the file seems to clear up the issue, at least temporarily, but not today. Has anyone else found this problem? Any solutions?

Thank you,

John

Views

14.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 06, 2016 Jul 06, 2016

Copy link to clipboard

Copied

LATEST

Seems to be working correctly for me. Be sure you've got the Healing Brush set to sample "current and below" or "all" if healing to a new layer. Also make sure the blend mode is set to normal.

Have you tried a tool reset?

Reset Tool.jpg

If the tool reset doesn't work, try a preference reset:

Manually; safe, can be undone:

http://tv.adobe.com/watch/the-complete-picture-with-julieanne-kost/how-to-reset-photoshop-cs6s-prefe...

Quick; cannot be undone:

Win: Press and hold Ctrl+Alt+Shift immediately after initiating Photoshop's startup. A box will appear asking if you want to continue with the reset, select "yes." If you don't see this, you weren't fast enough...Try again.

Mac: Press and hold Cmd+Opt+Shift then start Photoshop. A box will appear, asking if you want to continue with the reset, select "yes."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines