Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to Disable Welcome screen in Photoshop CC 20.0.4

Participant ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

Hi

I cannot find a way to disable the Photoshop CC 20.0.4 welcome screen.

I am very surprised given that Illustrator CC 2019 and InDesign 2019 both give you the option to remove the welcome screen.

It is interesting to note this question has been raised with every update since 2014 or before and there has been a fix up until now.

I like my programs to be consistent - NO WELCOME SCREEN, it's like an unsolicited AD coming up all the time.

Do I need to uninstall Photoshop and reload it? or got back to CC2018 until a fix is made.

Also, my window preferences from 2018 have been completely ignored and the tools etc have defaulted to the new settings.

Look forward to a reply from someone with a fix - urgent please

Regards

Ron

Views

6.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 25, 2019 Apr 25, 2019
Photoshop > Preferences > General > Disable the Home Screen

Likes

Translate

Translate
Adobe Community Professional ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

What are you talking about exactly – the Home Screen?

Please post a screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

Hi,

This thing comes up every time I close a widow. I think the developers assume we all use only one program.

When I have finished in Photoshop I move on to the next program ie Illustrator.

I don’t close Photoshop as I quite often go back to it. Having the Welcome (Home window come up automatically is a pain in the proverbial - more desktop clutter

Best Regards

Ron Frew

printing solutions •  lasermounters • consulting (audits, prepress, project planning) 

viscosity control • inline printers • sleeves • tapes •  Kwikpumps •  KwikLifter • KwikPump Trollies

chamber seals • doctor blades • tapebuttcutter • microscope

<http://www.flexolink.com/>

printing solutions • lasermounters • consulting (audits, prepress, project planning)

viscosity control • inline printers • sleeves • tapes • Kwikpumps • KwikLifter • KwikPump Trollies

chamber seals • doctor blades • tapebuttcutter • microscope

<http://www.flexolink.com/>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

Photoshop > Preferences > General > Disable the Home Screen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

I feel like a clown, didn’t see it as it was unchecked.

Appreciate your help, thanks

Best Regards

Ron Frew

<http://www.flexolink.com/>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

TIP: Widows should only be closed when it's raining dead husbands.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Hi I think I sussed this out. Besides setting the "General" Prefs. If you go to WINDOW, the WORKSPACE and change it to PHOTOGRAPHY. You never see the home screen again. Cheers!

fix.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

you are genius! it works! Grateful 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

Thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

LATEST

Thank you!!!! You're the hero today! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines