• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
29

How to fix small menus and icons on 4k display in Photoshop? [2015]

Community Beginner ,
Jan 28, 2015 Jan 28, 2015

Copy link to clipboard

Copied

 

[This 7-year-old question from 2015 about CS6 and Windows 8.1 is now locked.

Please start a new thread about the current version if you have a similar question]

 

Hello,

 

So I have seen that I am not the first one to ask this question, but I have yet to find any true resolutions.  I recently bought anew laptop, a Lenovo with a 4K UHD display which I already love for so many things.  But, like a few other programs, the high resolution means the icons and menu text of PS CS6 are incredibly small, which may be alright on a TV, but on a laptop screen, it make it incredibly difficult to work.  I have tried all sorts of different approaches in Windows, such as changing the OS font sizes and icon sizes, which do indeed change everything else on the computer, but PS is still the same tiny size.  I have also increased the text size under the interface preferences to large, but with little real change.  I understand why this is happening, but I am hoping that there is some sort of workaround, beyond just bumping down my screen resolution, which defeats the whole purpose of using UHD to edit photos.  I have heard rumors of being able to code in some UI changes manually, but have found no concrete examples of how to actually do that. 

I am sure that it would not take Adobe too much time and effort to create an update to help with scaling, but they are very set on pushing forward with Creative Clound, leaving the rest of us loyal customers to the dust until we pay up.  If anyone has found any resolutions or workarounds, I'd really appreciate it.  Thank you. 

TOPICS
Windows

Views

356.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 25, 2018 Feb 25, 2018

If you have Windows 10, simply go into Program Files\Adobe\Adobe CS6 folder and left-click on the Photoshop CS6.exe file. From the Context menu that opens, go down to the bottom, choose "Properties" and the Properties dialog opens.

Click on the Compatibility tab there and you should see the scaling options you see in the screenshot, but for Photoshop.

Gene

Votes

Translate

Translate
New Here , Nov 02, 2019 Nov 02, 2019

This is a little late,

but for windows, I found that if you navigate to where the actual application file(.exe) is,

right-click it and select properties,

choose the compatibility tab and select "Change high dpi settings" under the settings section,

in the next window, select the checkbox that says "High DPI scaling override",

and choose "System" from the drop down.

-Hit ok to save the changes, and then re-open Photoshop(i've only tested it with photoshop and illustrator).

That fixed it for me.

 

 

 

Votes

Translate

Translate
Adobe
replies 118 Replies 118
LEGEND ,
May 19, 2017 May 19, 2017

Copy link to clipboard

Copied

patb26020418, Photoshop 13.0 is the obsolete and unsupported CS6. You can get a subscription to Photoshop CC to use it with your new hardware, or try the advanced work arounds given if you are comfortable working with the registry - be sure you have a backup and know how to recover the system if you break it!

On the other hand, you also say you have something version 16. That is another name for the current version, CC2017, which has a simple option to double the size of the UI.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

I've been looking for a solution since I upgraded to Adobe Creative Cloud's Photography plan last year.  I'm using a 37" display monitor and the same problem continues to exist in Photoshop 2022 with no viable solution on the horizon.  Shame on Adobe!  Maybe I'll have to give Luminar 4 or Capture One Pro a try.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

Which problem, specifically? UI scaling has been supported since CC2014, with significant improvements somewhere around CC2018 or so. The Photoshop UI follows the Windows scaling, in 25% increments.

 

What few people realize is that Photoshop needs to scale the UI but not the image window. That's not trivial, and not an academic point. Almost all other applications on the planet can just scale the whole application in one go, which is much simpler. So Photoshop is a very special case.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2017 Jul 29, 2017

Copy link to clipboard

Copied

Hero of the day! Even me who can't understand about computers could do it and now it works, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

Yaaass this works! Thank you so much for sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

Try this: 1. Have the icons of the apps from Adobe software on the desktop, 2. Right click on the icon, 3. Click Properties, 4. Click Compatibility, 5. Check the box ”Override high DPI scaling behavior...”, 6. At box under open and check System. Then start the app and will go normal size. Spread the news!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

click on EDIT / preference/experimental features/ check the box scaleUI200% then OK

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2018 Feb 14, 2018

Copy link to clipboard

Copied

Ok wow, I have the same problem, windows 10 with 4k Ultra HD screen  (hp Spectre laptop) , I just loaded Photoshop cs6 and am encountering the same issue, problem is when I go to /EDIT / preference/experimental features/ .... except on mint there's no experimental features listed...??  Any ideas?  I have a 64 bit computer and choose that when I installed it....

Thoughts appreciated!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

fourwhitesocks go to preferences \ interface \ UI scaling

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

The easiest solution for me was to connect my laptop to a desk monitor and configure the display of the new monitor to its default resolution. I used a Dell S2340L The screen for Photoshop CS6 will look like in any other monitor and the very tiny menus shown in the laptop screen will disappear. All the problem is generated by the screen of my laptop. When the new desktop screen is connected, Windows will configure it as in any other PC.

Regards,

Paco

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

That doesn't appear on my CS6 at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Thankyou!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

That only works for resizing the entire workspace and if you put it on "system enhance",  as he later says in another fix ,you'll screw up the canvas.

I need help resizing the tools.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2017 May 18, 2017

Copy link to clipboard

Copied

Hello,

The link below worked for me, although when I went to "Browse in Bridge" it went back to being tiny. I tried making a manifest file for Bridge but that didn't work. This will at least make Adobe Photoshop usable, albeit with a lesser screen resolution.

http://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2017 Dec 05, 2017

Copy link to clipboard

Copied

This worked for me took about ten min to get my head around and works on c6 photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2017 Sep 15, 2017

Copy link to clipboard

Copied

you can try right clicking on Photoshop executable file, go to properties, then to compatibility. Check "override high DPI scaling behavior, scaling performed by system". Using this on my 4K screen to make menus look more managable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2017 Oct 15, 2017

Copy link to clipboard

Copied

Wolfy, you rock. =D

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

I was able to fix this by right clicking on the After FX Exe icon, then clicking properties, then clicking the Compatibility tab. 

there i changed two settings override HiDef settings and selected system in the drop down.

I am pretty sure if you tinker with these settings you will figure out what works best for your computer

😃Capture.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2017 Dec 09, 2017

Copy link to clipboard

Copied

Yes, it works for Win 10 Pro. Thank you sooo much! Check ”Override high DPI scaling behavior...” and at box under open and check System. This is the best solution that worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Thanks it works like a charm. no technical knowledge required.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

Sorry I know you wrote this a long time ago, but it looks like you have the best solution only I can't figure it out.  I don't know where the FX icon is in Photoshop? Are you in After Effects or Photoshop? I am confused.  Can you give a better description as to how you got the Properties dialogue box open in Photoshop? Don't need pics, just basic steps. Thanks so much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

If you have Windows 10, simply go into Program Files\Adobe\Adobe CS6 folder and left-click on the Photoshop CS6.exe file. From the Context menu that opens, go down to the bottom, choose "Properties" and the Properties dialog opens.

Click on the Compatibility tab there and you should see the scaling options you see in the screenshot, but for Photoshop.

Gene

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

O.K., thanks, got it this time. I tried that before I didn't get the right menu. I think I was looking at the 32-bit version or something...thanks again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Thank you so much. This is the second time I have had to figure this out with a new laptop and your suggessted work around works perfectlt. About 5 years ago when I had this happen I calle Adobe and they had no idea how to correct it. Said it was just no longer going to work even after I paid for the program. So glad this still works! Apprecite your help once again 😉 Rowena

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

Hello, friends in pain for this problem! I had the same problem for more than a year. I tried with a manifest file, to some apps worked, to some not. Beside this, after updates you lose the settings. This solution can help somehow, but the solution of Jploganlant works like a charm! I use a different setting that worked for me, choosing System at the end. Spread the news!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines