Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lag after closing file in Photoshop on Windows 10 Pro

Community Beginner ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Hi,

 

after the latest Update I have a lag about 5 seconds when I close a file in Photoshop. It doesn´t matter whether there were changes to the file or not.

 

Things I´ve tried:

Reset Photoshop Preferences

Fresh Install Intel C++ Redistributional

Fresh Install Graphics Driver (ATI Radeon Pro Duo)

 

System:

Windows 10 Pro

CPU: AMD Ryzen Threadripper 1950X 16-Core

Graphics: AMD Radeon Pro Duo

 

Does anybody have a similar issue or a quick hint for solving the problem?

Suggestions from this old post did not help:

https://community.adobe.com/t5/photoshop/5-second-lag-when-closing-files-in-photoshop/td-p/10590711?...

 

{Thread renamed by moderator}

 

TOPICS
Performance, Windows

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 28, 2020 Apr 28, 2020
Hi, thank you very much for your reply.Photoshop Version is: 21.1.2 I tried some suggestions in your help link. To skip the loading of third party plug-ins solved the problem.An outdated version of a plug-in from FontBase was causing the issue. A plugin-in I wasn´t really aware of.Thank you very much for your help! Kind regards,Nils

Likes

Translate

Translate
Adobe Employee ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Hi there,

Sorry to hear that there's a lag upon closing a file in Photoshop, what exact version of Photoshop are you using?

Are you saving files locally or on a network/external drive?

Could you check if there are pending Windows updates to install? Try installing them and let us know how it goes.

Also, please try the steps mentioned here and see if it helps: https://helpx.adobe.com/in/photoshop/kb/photoshop-slow-lags.html

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Hi,

 

thank you very much for your reply.

Photoshop Version is: 21.1.2

 

I tried some suggestions in your help link.
To skip the loading of third party plug-ins solved the problem.

An outdated version of a plug-in from FontBase was causing the issue.
A plugin-in I wasn´t really aware of.

Thank you very much for your help!

 

Kind regards,

Nils

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

THANK YOU!!!!

 

This has been driving me nuts for WEEKS. 

 

Deleted the pluging and things are smooth again.

 

Now I have to figure out if uninstalling "Install Intel C++ Redistributional" is going to have any issues. Got to see how to install it again.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Thank you sooo much, it solved my incessant and very annoying lags. And I thought and said so many bad words about Adobe, and in this case they did not deserve it. I'm amazed that Fontbase installs plugins (had no idea, and it's not intuitive that they'd need to) and to utterly destroy my workflow like that.... I'm furious. I've lost a lot of time because of it. 

 

Thanks again, Nils. Cheers!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Oh,  and one more thing. This solution solved the same issue I had with Illustrator. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

You´re welcome. Drove me crazy too 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

I've been putting up with that lag problem for a year+ now.

After formatting my drive, doing a fresh install of Windows, Photoshop and FontBase, the problem was still there. Removing the plugin fixed everything! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

Dear Sahil

thank you, it worked for me too.

I tried everything, the solution was to start PS without loading plugins. Now has no lags. I guess it's  FontBase. 

 

cheers

Lorenzo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Hi,

same here! an old FontBase Plug-In was causing these problems 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

thanks very much for posting this as the correct answer, i would have pulled my hair out looking for what was causing this and never thought to look at fontbase.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines