Layer opacity doesn't update in real time

New Here ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

When moving the opacity slider on the layers pannel, it only shows effect after I let go and not while I'm moving the sliders. Is there a way to make it update in real time?

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

If I can understand your question correctly then answer is No. There is feedback site where you can add feature request https://feedback.photoshop.com/photoshop_family

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

It should update in real time have you tried using the scrubby slider, at least it does in CC 2019

clipboard_image_0.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

From my testing it updates only when you stop for a moment, not before. As you are dragging it is not updating immediately before you make small stop , at least that's how I see things to work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

When I drag it slowly without stopping it does update on screen, it does look like it's doing incremental updates though

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 06, 2020 Mar 06, 2020

Copy link to clipboard

Copied

Very annyoing bug! Opacity slider stopped updating in realt time.. What a mess

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

It does show the effect in real time, either using the scrubby slider or the original opacity slider. I'm using the 20.0.6 release. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Perhaps my system is not capable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

Ever find a fix for this? Mine just started doing this after the last update. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

Same here - just updated tonight and the opacity and fill sliders no longer update as you slide. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

I have a same problem after latest update. Even when I am doing changes in curves or levels I can see the change after I let go of a mouse. Really looks more like a downgrade 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

Well it looks like Adobe have broken it alright in version 21.1 and can confirm that the sliders do not update in real time, you can post a bug report on the Adobe Feedback Forum

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

Thanks Ged.  One other event I had last night after the update was that the entire image window froze and would not update.  The UI (menus, toolbar, panels etc) was still working fine but the image window was just frozen.  Tried minimising it, switching documents, minimising Photoshop etc.  I was able to save the work close PS and re-open - and it didn't happen again, but it may be related - ie the way the image window is refreshed has changed.  I'll post a bug report

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

You can go back to version 21.0.3 from the CC app if you need to

2020-02-21 10_28_16-Creative Cloud Desktop.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

Same here and I've got some problem with GPU acceleration too.

Regarding opacity not updating in real time, I've noticed that it updates when I let go the slider or, while keeping the button pressed, I stop sliding and move the mouse up or down while keeping the left button pressed. This is a very annoying issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

If you go into free transform mode via Ctrl + T it will update in real time

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

Thank you. That's really weird and unfortunately it doesn't work on adjustment layers which cannot be transformed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

This update is a bit of a mess and that's why I went back to 21.0.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

I had already reverted back hoping to fix GPU issues but the only result had been that I had to set all preferences back again. At this point I will get used to use arrow keys to set opacity or keyboard shortcuts. It's the fastest workaround.

 

ps: anyway, I've solved my GPU issues in the weirdest way (I write it here as it could help someone in the future). If PS is assigned to the High performance graphics card (as it was and should be), GPU acceleration doesn't work: my NVIDIA card is detected in preferences but is disregarded as soon as I open a file and OPENGL related features (like canvas rotation, scrubby zoom, ecc) are not available. Now, if I assign it to the integrated one, PS still detects the NVIDIA card and uses it properly.

 

pps: how stupid is I get notified on my mail of my own replies?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2020 Mar 06, 2020

Copy link to clipboard

Copied

I have the same issue. This was working in previous versions. Very annoying now. Please fix asap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Yup - to confirm all - same issue, previous version 21.0.3 works fine. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Same issue. Not sure how it passed QA and why there is no hotfix. Fine tuning or playing around with opacity of stuff is significantly harder right not, and surely less comfortable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

As per today the problem still here, I'm not sure if it's part from Adobe or just from the graphic card, in my case if  I try to slide from the number itself, it does not update, but if I click the arrow and use the actual slider, it works fine. I reverted to 21.0.3 and everything works fine, I read somebody else mentioning the fact they had to reset all the preferences after installing, but there is a way to make it easier.

In windows, navigate to C:\Users\YOURUSERNAME\AppData\Roaming\Adobe, the AppData folder it's hidden by default so you can either unhidden or press the Windows key and type %appdata% and hit enter, once in the Adobe folder copy and paste the folders "Adobe Photoshop 2020" and "Adobe Photoshop CC 2019" let's say in the Desktop, not sure why the second it says 2019 but it contains a lot of customisation, and if you never had 2019 installed in the machine, they may be both 2020. With a copy of the two folders safe in a different location, go ahead and install the previous version of photoshop, once done, just copy those two folders back in the AppData adobe folders and it will look the same as before, everything retained, workspace, extension, hotkey etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

Actually the slider "works" in a more usable way but not in real-time like the Ctrl-T workaround when applicable. However thanks. Meglio di niente.
I was that somebody. I already knew those folders and how to backup preferences and so on. What I didn't know and imagine was that reverting back to the previous build of the same release would make me lose them. I discovered the hardest way. But also I had noticed that I had some plugins in the 2019 folder that weren't loaded in the 2020. I don't know if downgrading broke the link or what else. I've had to move them in the 2020's plugin folder to make them work again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Adobe just released 21.1.1 for CC 2020 and the Opacity slider does seem to work on the Mac OS side.

See if that update helps any.

 

Also try "scrubbing" inside the Opacity box by holding down Ctrl (PC) or Cmd (Mac). The I-beam cursor should change to a hand and then you drag left or right to change the Opacity in real time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines