Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Layer thumbnail bug?

Community Beginner ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hi! I've been having this problem in the past couple of weeks, where my layers do not show the content properly and are no longer transparent, but instead they do this (see image below/attached).

Annotation 2020-06-01 194345.png

 

They used to be transparent and show the content more clearly. I don't recall having done anything to make it change, except update to the most recent version of Photoshop CC 2020.

 

Is this a bug, or something I can fix? It's very frustrating when I'm trying to go through what I've done!

TOPICS
Bug, Performance, Problem or error, Windows

Views

652

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 01, 2020 Jun 01, 2020
What are the Photoshop > Preferences > Transparency & Gamut settings? 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Is the Transparency Grid still being used on the Canvas when you hide the Background Layer? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

I didn't think to check that until you asked.

No, the transparency grid doesn't display.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

What are the Photoshop > Preferences > Transparency & Gamut settings? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Yay! This was indeed my problem. I don't know how that happened to end up like that, but it's fixed now.

 

THANK YOU!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hi, I still have this problem even when background layer is on or off, no background grid selected in Transparency setings. Has been going on for about the last 3 Photoshop editions. I've attached a screenshot of work area, layers palette and transparency settings. Can you advise?

Many thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Just a »stab in the dark« but does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

No that didn't work. Converting files from RGB to CMYK solves the issue. However I mostly require RGB files so this is not a useable solution other than to detect what might be causing the issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

What are the Layers Panel’s Panel Options? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

See screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Does »Entire Layer« make a Difference? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

You mean 'Layer Bounds' vs 'Entire Document'? Neither makes a difference. Only converting to CYMK.

This and the dead New Document key command in In-Design which has also persisted for two years makes me wonder what's happened to Adobe. Obviously concentrating on making more products and more money and neglecting to fix bugs. I'm guessing the venture (vulture) capitalists moved in. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

LATEST

That bugs happen is not much of an issue, as far as I am concerned, and many/most of the new ones seem to get fixed within two dot-releases … but some have gone unfixed for an annoyingly long time. 

And when Feature Requests are implemented flat-out wrong (and then do not get fixed) or badly that seems disconcerting. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines