Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop Black screen

New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Hi There!

Im getting a black screen when pulling up photoshop. Please help.

 I have tried resettign preferences and rebooting and its not working.

 

Thank you!!

TOPICS
Performance, Problem or error

Views

627

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Photoshop is showing a black screen on top of  the Layers you work with. 

 

Which version of Photoshop are you using and what is your computer's OS?

 

Would you mind deselecting the option "Use Graphics Processor" located in Photoshop's Preferences > Performance, then relaunch Photoshop and let us know if it helps? 

 

You may also checkout the steps mentioned in this article https://helpx.adobe.com/photoshop/kb/troubleshoot-home-screen-issues.html

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Hello,

I am using MacOS. Yes, I have tried deselecting the "Use Graphics Processor" and that didn't work.

I will review your next proposed steps and see if that works.

 

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Hello again, 

So, I tried your second suggestion and it did not work. 

Please suggest something else I can do.

Thank you for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Would you mind restoring the preferences for Photoshop & see if it helps? See this article for reference: https://t.co/ulJI7cGn1G You may want to backup your settings beforehand: https://t.co/4dX7gkr36D

 

Thanks, 

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

it back to normal, thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Maybe try this :  Go to Preferences >Technology Previews and check Deactivate Native Canvas. Then quit and restart Photoshop; any better? 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines