Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop CC 2018 Brush lag

Community Beginner ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Hi,

I updated PS yesterday and everytjing was fine, but today suddenly I got big brush lags. With smoothing on or off, no difference.

Lag gets even worse while zooming above 50%.

I've restarted preferences and PC and nothing happens.

I'm losing half a day trying to figure it out and its really nervous situation. Any ideas how to fix it?


Windows 7, 16 GB RAM, GTX 970, Intel i5 4570

TOPICS
Performance

Views

171.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 217 Replies 217
New Here ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Same thing for me! At first I thought it was my Wacom Cintique 13 pen but it is making me crazy!! It's so slow it's quadrupling my retouching time!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Same! At least now I know it's not just me. It must be a CC 2018 bug as I also updated yesterday. Also have a project due - super frustrating!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

I'm having the same issue except it's my Spot Healing Brush that is lagging.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Try to set smoothing to 0% on normal brush and then back to healing brush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

Setting the smoothing to 0% fixed it for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

Thank for the reply, I'll try this tonight, I'll report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2018 Jan 07, 2018

Copy link to clipboard

Copied

Okay so I turned off smoothing and it works now better... but by turning off smoothing, what am I missing out on now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

I removed smoothing from brush settings. This worked for me! Great, thanx!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2018 Mar 01, 2018

Copy link to clipboard

Copied

this fixed it for me, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2018 Aug 29, 2018

Copy link to clipboard

Copied

changing your smoothing to 0% worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

LATEST

OMG i spent the whole of yesterday trying to fix this and your setting change solved the issue!! THANK YOU!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Figured it out! Reset your preferences by using the button "Reset Preferences on Quit" from Preferences > General, then restart your system. Worked for me (thank God.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Thanks, I did that few times before posting here and its still laggy It is also lagging while zooming sometimes. I disabled Open CL and all that stuff, but it's not working 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Many thanks. Working a lot faster now.

Every time I update I have a brush issue of one kind or another, really annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2017 Dec 04, 2017

Copy link to clipboard

Copied

solved my issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

thanks and it works for me, too! I have been struggling with this issue for a week. Very frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2017 Dec 30, 2017

Copy link to clipboard

Copied

Its works BUT.... its very anoying !!!! We must RESET preferences on each update ??? OH adobe, we dont have time to make test for you, we are professionals and we have deadlines. I dont want remake all preferences on each update of your software. Thanks .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 30, 2017 Dec 30, 2017

Copy link to clipboard

Copied

You guys talking something like this, even with a Normal brush?..Because if so, it happend on CC 2017 too and no fix for such YET!! (Besides of CC 2018's annoyance of CTRL+TAB not popping up multiple windows in the mix, while CC 2017 CAN)

Photoshop CC 2017 Brush Lag - YouTube

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2018 Jan 26, 2018

Copy link to clipboard

Copied

This worked for me! Thank you so much, I couldn't draw on my wacom tablet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Thanks jordansernik this worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2018 Apr 23, 2018

Copy link to clipboard

Copied

A mi me funcionó. mil gracias.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

This worked for me!! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

This worked for me. Thank you!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines