• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Photoshop CS5 - Aplication error - (0xc000001d)

New Here ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

I installed Master Collection CS5 and all aplications starts but Photoshop CS5 got start error:

PSCS5 error.png

Got Windows 7 and CS4 was running fine. I uninstalled CS4 but nothing changed for better.

Help please!

All my Admin permissions are full! I'm only user of my PC and set my PC to Admin=User.

Views

221.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 30, 2010 Jun 30, 2010

Hi everyone,


We just posted an update that includes addressing this issue. You can get the update from Photoshop's Help> Updates...


Alternatively, you can go to this link to download an installer:
http://www.adobe.com/support/downloads/detail.jsp?ftpID=4733

You should no longer see the application error on launch. Because the chipsets that throw this error don't support SSE2 instruction sets, GPU features and 3D features in Ps CS5 Extended will not work.

Regards,
steve

Votes

Translate

Translate
replies 259 Replies 259
Guru ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

Yes, but did you run the software installer as Admin? For some reason PS CS5 has to be installed that way. I don't have the master collection but I assume you can right click on the installer .exe file. This will give the software all the permissions. 0xc are security permission level type hits.

Also turn off any anti-virus software and windows defender if on before install. Keep UAC running.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

they have been so manycomplaints about cs5...

i hope they're fixed!!!

look at all the problems with it..

theyre all over the forum!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2011 Apr 12, 2011

Copy link to clipboard

Copied

LATEST

yes.. cs5 is not the best version of photoshop..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

What kind of processer are you running on?

We've seen this error on older Athlon XP processors (and are trying to track one down to debug it).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

i'm having the same error with PS cs5 on windows 7..uninstalling reinstalling and running it as admin didn't help..install it on a diff pc and it worked...i have amd athlon xp processor..so maybe thats the problem...if so would it be a fix for this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

I have the same problem 0xc000001d

and i have AMD Athlon xp i'm using Windows 7

have install master and all the apps works exept Photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 03, 2010 May 03, 2010

Copy link to clipboard

Copied

i have amd athlon xp processor..so maybe thats the problem...if so would it be a fix for this?

If you haven't already, run a Windows Update and do a search for additional software. There may be one or two AMD-specific patches you need to install. Shouldn't be as critical as in the past, but may still be a good place to start. also consider installing additional stuff as .NET runtimes. Since this replaces certain DLLs on a system level, it often may fix conflicts you are not aware of. Of course also check your hardware via device manager and your BIOS. Random crashes can sometimes be attributed to misconfigured SATA setups or some USB device being wrongly initialized...

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Well yeah... I got AMD Athlon 2000+ procesor and Windows 7 on that PC. OK .. I'll check AMD patches and let you now is that of help or not...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

i made a mistake..my processor is a amd sempron 3000+....i did windows update..install .NET Framework 3.5 and .NET Framework 4..i check my hardware via device managerput didn't see anything....but in the BIOS what would i be looking for??..i'm still getting the error tho and i also got this

Problem signature:
Problem Event Name: APPCRASH
Application Name: Photoshop.exe
Application Version: 12.0.0.0
Application Timestamp: 4bbc56b6
Fault Module Name: image_runtime.dll
Fault Module Version: 2.0.0.1
Fault Module Timestamp: 4bbc5259
Exception Code: c000001d
Exception Offset: 00012bf6
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 4c0d
Additional Information 2: 4c0d4d78887f76d971d5d00f1f20a433
Additional Information 3: 4c0d
Additional Information 4: 4c0d4d78887f76d971d5d00f1f20a433

kinda weird how all the other cs5 install and run just fine but PS isn't

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Try downloading and installing C++ 2008 (if not already installed). Your showing a runtime error and this might fix that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

I did that, download C++ 2008 but nothing changed. Problem stays still.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

I have similar problem..

help us to solve it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2010 Sep 14, 2010

Copy link to clipboard

Copied

me too..I'm so excited to try this latest version cause i'm going to create my new header for my new site <link removed> but it out error in my pc same problem as mention above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Similar problem here - I cannot even start Photoshop CS5 because of "application failed to initialize properly xc000001d" error. I had no problems with CS4. My processor is Athlon XP 2400+. I was waiting all the time for this version and it is broken

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

One of my older machines a Athlon Xp 3000+ has the same issue.  No splash screen just error reported here.  I have found no work around very weird.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

I have an AMD sempron 2600+ and the same issue... installed web collection and all the programs work except Photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Yeah, we're still searching for a processor that old to test it here.  (even AMD is having trouble finding one 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

hopfully find one soon :)....why does PS work on some AMD sempron but not all??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

I don't know.

There was a software/firmware patch that would make the older AMD systems respond that they did have SSE.  If that has been installed, that might make a difference.

Or changes in chip steppings, or....

I really won't know until we get such a system and reproduce the problem here.

(anyone in the SF Bay area want to volunteer a machine?)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2010 May 05, 2010

Copy link to clipboard

Copied

My athlon XP 3000+ says it supports SSE and it seems to be turned on when I used wcpuid.  The chip does not support SSE2 or SSE3.  So what does CS5 look for when booting up? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 05, 2010 May 05, 2010

Copy link to clipboard

Copied

CS5 is not *SUPPOSED* to require any of the SSE instruction sets.

That's why we're looking for an Athlon XP to test, so we can find out which component is causing this.  It could even be code designed to test for the presence of the instructions going bad -- we won't know until we can test it.

Sadly, I can't just call Dell/HP/Sony or run to Fry's to pick up one of these processors.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2010 May 05, 2010

Copy link to clipboard

Copied

Glad I went with my gut and download the trial before buying.

First I uninstalled all things adobe including acrobat (needed a new version anyways) and rebooted.

System

XP Pro 32bit

2 x AMD MP 2000+, 3GB ram

CS3 (retail) and CS4 (trial) work just fine on that system.

My laptop running PS 64bit works just fine.

WIndows 7 64bit

AMD 64 3200 2GB ram

The 2xMP is all up-to-date and latest video, bios, mobo, and cpu drivers. I did download the Dreamweaver trial and had no issues running that on this machine.

Hope that helps some.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2010 May 06, 2010

Copy link to clipboard

Copied

i have amd 2400+ and crashes (0xc000001d) error. T_T

i running windows xp

1gb ram

geforce 6200 agp

Only photoshop has been failed here

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines