Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Pixelated text in Photoshop

Community Beginner ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

Hello,

I've been using Photoshop for years now and have never had the problem of my text looking pixelated in 100% zoom. I've tried every setting on the anti-alias and have reset the tool. I just can't figure it out. I've attached a photo as an example. I'm using the font Prisma (at the top), but the text on the art board looks nothing like it. If anyone has information on how to remedy this I would appreciate it. I'm sure it's just a settings thing.

Screen Shot 2017-03-23 at 10.59.00 PM.png

Thank you!!

Views

8.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 23, 2017 Mar 23, 2017
What have you got aa set to in the Options bar?  If ​None​ then that's the problem. Set to any of the other options and it will be fineAlso check layer blend mode.  Dissolve will produce a rough edged result like below

Likes

Translate

Translate
Adobe Community Professional ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

What have you got aa set to in the Options bar?  If ​None​ then that's the problem. Set to any of the other options and it will be fine

Also check layer blend mode.  Dissolve will produce a rough edged result like below

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

Actually, forget what I have said above, because looking at your screen shot properly, it looks like you have the zoom ratio set crazy high.  What does it look like with zoom set to 100%

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 23, 2017 Mar 23, 2017

Copy link to clipboard

Copied

Hi,

you are zooming too much on the image!!!!!

press CTRL+ALT+0 to set 100%

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2017 Jun 22, 2017

Copy link to clipboard

Copied

I have severe pixelation only on text.  I have used the product for decades, it is not anti-aliasing. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

LATEST

Check that your Type units are set to pixels, Preferences > Units & Rulers > Type: Pixels

 

Check that antialiasing is not set to None, Type > Anti-alias > Crisp

 

In order to see the change, you may have to take a small action such as zooming in/out, creating a new text layer or close and reopen your file or photoshop.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines