Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Setting preferences to NOT AUTO SHOW HomeScreen NOT working

Participant ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Everything updated to most recent on my iMac.

Opened pic and tried to add some text.  No matter what I did or adjusted, all I got was a verticle line.  I did transform and was able to stretch out my text.  After that, adjusting font size only increased or decreased the text height.  I decided to reset the preferences but now, even though I uncheck the box to auto show the home screen, PS still opens with the home screen, instead of the working window.  What am I missing?

TOPICS
Problem or error

Views

317

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Did you turn on "Use Legacy New Document" Interface? 

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

LATEST

Kevin,

I did all those things.  I rebooted Mac multiple times as well as restarting PS - nothing made any difference.  Then one time, after taking a break, PS started as it should and has been 'normal' since...I'll be damned if I know why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines