Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


The Menu Bar in PS CS6 has disappeared.

Explorer ,
Jul 25, 2012 Jul 25, 2012

Copy link to clipboard

Copied

The Menu Bar in PS CS6 has disappeared

.

It's impossible to do any work without it.

I have no idea how to get it back.

Please help.

Thanks for your consideration,

cobaltgreen

TOPICS
How to

Views

266.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 25, 2012 Jul 25, 2012
Try pressing the F key. You probably pressed it by mistake at some point, which would put you into one of the Full Screen modes. The F key is the same as clicking the Screen Mode icon in the toolbar or choosing one of the View > Screen Mode options.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 25, 2012 Jul 25, 2012

Copy link to clipboard

Copied

Try pressing the F key. You probably pressed it by mistake at some point, which would put you into one of the Full Screen modes. The F key is the same as clicking the Screen Mode icon in the toolbar or choosing one of the View > Screen Mode options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2016 Mar 19, 2016

Copy link to clipboard

Copied

Nothing happened when I pressed F

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 09, 2013 May 09, 2013

Copy link to clipboard

Copied

click on window then workspace then you'll see the word Photography click on it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2015 Apr 14, 2015

Copy link to clipboard

Copied

Worked just like you said

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2015 Jun 12, 2015

Copy link to clipboard

Copied

Same happened to me, and this worked a treat, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2016 Feb 24, 2016

Copy link to clipboard

Copied

Worked for me! Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2016 Mar 19, 2016

Copy link to clipboard

Copied

This saved me, thanks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2016 Jun 19, 2016

Copy link to clipboard

Copied

Worked Thx mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2016 Aug 31, 2016

Copy link to clipboard

Copied

You sir, are a legend! safey008

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2018 Aug 15, 2018

Copy link to clipboard

Copied

You are awesome, Thank you this solution worked! this little disappearing act cost me like 30 minutes of my life LOL and it was so simple geeze!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Thanks... its so simple.. but when u don`t now it`s going to complicated... thank masta...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

it works ! thanks ! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Encountered this problem. The F key cycled through different full-screen views but didn't make the menu bars/options appear. 

This solution helped me a lot! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

LATEST

worked, thank dude

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2015 Jul 07, 2015

Copy link to clipboard

Copied

I still don't have the regular menu bar, just different screen modes by pressing F key

... I wish to have a regular menu with: file, edit etc

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2015 Nov 04, 2015

Copy link to clipboard

Copied

I had the same with me second screen. I unplugged my monitor and plugged it back in and it fixed itself. Maybe that will help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

You can open any image using ctrl+o and then once you have the image on your photoshop, press 'F' to swap the full screen morde. It worked for me.... Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2019 May 09, 2019

Copy link to clipboard

Copied

I pressed 'windows + P' to switch to screen one only and then back to extend.

That has the same effect, thanks for the tip, it helped!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2016 Feb 27, 2016

Copy link to clipboard

Copied

My menu doesn't show the options for anti-alias or tolerance when I select the magic wand tool

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2016 Feb 28, 2016

Copy link to clipboard

Copied

brendam7720201 wrote:

My menu doesn't show the options for anti-alias or tolerance when I select the magic wand tool

The question you're asking should actually be in a new discussion. This discussion was about whether the menu bar itself is visible, while you're asking about Anti-Alias and Tolerance settings which are on the options bar, not the menu bar.

I have a suggestion anyway. Are you sure you've selected the Magic Wand tool? The Magic Wand tool shares the same slot in the Tools panel as the Quick Selection tool, and if you've actually selected the Quick Selection tool, what you'll see on the options bar are Sample All Layers and Auto-Enhance. If that's what you see, switch from Quick Selection to Magic Wand by holding down the mouse button on that slot in the Tools panel to pop up the tool menu so you can select the Magic Wand tool and get the options you want.

If that doesn't solve your problem, you'll want to start a new forum discussion so that we can troubleshoot it further.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2016 Feb 28, 2016

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2016 Feb 27, 2016

Copy link to clipboard

Copied

I am using PS CS4 Extended

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2016 May 09, 2016

Copy link to clipboard

Copied

Side menu bar was missing in CS6 (InDesign).  Uninstalling and reinstalling InDesign didn't help.  I found the answer to be the following.  I clicked on window on the top menu bar, then tools.  The side menu bar showed up and I was soooooooo thankful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2