wacom intuos 4 photoshop cs5... SLOW pen!

New Here ,
Aug 04, 2010 Aug 04, 2010

Copy link to clipboard

Copied

I have a blazing fast (dual quadcore, 24gb ram) machine, but I've had nothing but problems with this Intuos pen. If I'm using the brush, it takes forever for the stroke to catch up to the pen, then it has an "hourglass" to calculate the stroke. If I use the Logitech mouse, I have no slowness at all... normal brush stroke. I've got the latest driver, and have "double click" set to off... Any help?? Thanks

Views

28.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Aug 04, 2010 Aug 04, 2010

Copy link to clipboard

Copied

There are several posts in these forums about installing the Wacom drivers the manual way.

Redownload the newest drivers like you did before.

Un-install the Wacom drivers.

You can download, install and run CCleaner to ensure all the drivers have been removed.

http://www.piriform.com/ccleaner

Reboot

Reinstall the drivers the manual way and not auto download.

The posters also wrote that they called Wacom and were walked through the process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2010 Aug 04, 2010

Copy link to clipboard

Copied

Thanks... my search term didn't come up with that info... will try it, and get back to you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2010 Aug 05, 2010

Copy link to clipboard

Copied

Just want to emphasize that the FULL removal and "cleanout" of the tablet drivers seems to be needed.

Others have recommended DriverSweeper to ensure all remnants are cleaned out.  I have no personal experience with either DriverSweeper or CCleaner.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2010 Aug 05, 2010

Copy link to clipboard

Copied

Well, I did what I thought was full removal, CCleaner did not see it- but I still seem to have a problem. Guess I'll contact Wacom!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2010 Aug 05, 2010

Copy link to clipboard

Copied

Call to Wacom went through steps I've already done (turn off Tablec PC, Flick, etc) Now they want me to hook up the tablet to another computer to see if I get the same problem. Will do later today or tomorrow...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Aug 05, 2010 Aug 05, 2010

Copy link to clipboard

Copied

Only 24 gigs of RAM? Maybe you need more. Just kidding.

Another idea is that your Anti-virus is slowing things down by scanning your inputs? I use microsoft security essentials and there is a option to turn off monitoring computer activity and scanning when doing tasks. Also I can set programs, .exe and folders to not to be scanned.

Also, in the past, having the mouse too close to the pen would cause issues too. Not sure if this still holds true.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2010 Aug 05, 2010

Copy link to clipboard

Copied

Just tried the Intuos 4 on my old 32 XP machine, was like LIGHTNING! Dang... I thought it would be blistering on the new computer!!

So now Wacom wants me to update the video driver and uninstall my Logitech drivers (I have a real mouse as well).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2010 Aug 18, 2010

Copy link to clipboard

Copied

Was this problem solved already? I've got the same problem with my Intuos 4 (not wireless, latest drivers) and Indesign cs5 (also updated) on a windows 7 machine (fresh installation). Indesigns screen redraw is laggy which is a real pain. Adobe support is trying to help me but they can't fix it and now they are asking me to do some stuff of wich I know isn't gonna help. Graphic drivers are updated aswell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 18, 2010 Aug 18, 2010

Copy link to clipboard

Copied

NO, not solved! It seems to be erratic, too- sometimes it's worse than other times. I plugged the tablet into my old XP machine and the pen FLEW! (Photoshop CS4). So I don't know where the problem is... new nVidia driver didn't help... uninstalling the Logitech drivers didn't help. Definitely very frustrating...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 18, 2010 Aug 18, 2010

Copy link to clipboard

Copied

So far it seems to be a wacom driver issue, and only happens on some machines (none of ours, of course).

It could also be related to something else slowing down your system though - such as other utility software (backup, anti-virus, font, even firewall).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 18, 2010 Aug 18, 2010

Copy link to clipboard

Copied

Thanks for chiming in... I suppose I should try to disable a bunch of startup apps...

Wacom hasn't updated driver since March~ maybe older driver should be tried!?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2010 Aug 18, 2010

Copy link to clipboard

Copied

Wacom is trying to help me out at the moment. They send me this e-mail; Haven't taken these steps due to other deadlines but will try today.

Here's what they said:

1- please remove your tablet driver and download the latest one available at:

http://www.wacom-europe.com/index2.asp?lang=en&pid=29

a.) Reset the preference files in the wacom/pen tablet folder.

Go to Start=>Programs=>Wacom/Pen Tablet=>Preference File Utility Now delete ALL.

b.) Please uninstall all drivers again. Go to Control Panel=>Add or Remove Programs Now remove the Pen Tablet / Wacom Tablet. After a restart go to the search engine and look for the files

tablet*.*

wacom*.*

pentab*.*

wintab*.*

Pen_Tablet.exe

Pen_Tablet.dll

Pen_TabletUser.exe

PenTablet.cpl

PenTablet.znc

Touch_Tablet.dll

Wintab32.dll

WTouchAPI.dll

WTouchCPL.exe

WTouchService.exe

WTouchUser.exe

and delete them.

As well delete the folders TABLET and WTABLET.

Please make sure, that you have hidden files included to the search.

Look in the System32 folder if the wintab*.* is deleted

In Vista64 there is a Wintab*.* in SYSTEM32 and in SYSWOW64.

2- You can now download the latest driver from:  http://www.wacom.eu/index2.asp?lang=fr&pid=29&gm=4

Be sure to deactivate your antivirus before installing the tablet driver.

3- Then go to Windows device manager and disable the 'Wacom Virtual HID' device, and restart you computer.

4- Then you should remove Photoshop preferences by pressing Ctrl + Alt + Shift while launching the program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

Well, I did everything mentioned in my post above. And unfortunately......

Reported it back to Adobe aswell. Maybe they've got another solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

OUCH.

Sorry it didn't work for you (and me), but glad you went through the trouble (and not me)!

Hopefully a solution is found... thought I had an awesome setup for Photoshop here, but this is painful~!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2011 Nov 13, 2011

Copy link to clipboard

Copied

LATEST

I had a similar problem with Win 7 64-bit and Intuos 4 (which started after Adobe asked me to uninstall the Wacom driver to try to solve another problem ! ).  The pen wasn't slow but it was 'sticky' in that if I did a brush stroke the beginning of the stroke was missed out or else I got a smudge at the beginning of the stroke.  Pen pressure and angle vanished completely.  I followed R&D Luxexcel's instructions TO THE LETTER and everything is 100% OK now.  It is a bit tedious to do but if there is any problem with the tablet I really think it's well worth a try (15-20 minutes to do carefully and thoroughly).  Oh yes, one additional thing I did was to disable all the pen-related services before deleting the files.

Many thanks to R&D Luxexcel - saved me a call to Adobe and no doubt a lot of pain!

Robert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2010 Sep 02, 2010

Copy link to clipboard

Copied

Hello!

Have you tried going to Edit - Preferences - Performance? You can increase your memory usage whilst using Photoshop and things go much faster... I'm having problems with my intuos 4 tablet in Photoshop aswell, but it only works on half the screen (only in Photoshop). Any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2010 Sep 02, 2010

Copy link to clipboard

Copied

I'd heard there is a "sweet spot" of not too much RAM to Photoshop. RIght now I've got 69% delegated, that's over 15GB.

I've only got 4GB on my XP machine, but the pen moves like lightning...(normal!)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2010 Sep 02, 2010

Copy link to clipboard

Copied

I would check to see if you have conflicts with other software. 


Since it works well on the other computer check to see what diffeent programs are installed on new machine - antivirus, mice, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2010 Sep 02, 2010

Copy link to clipboard

Copied

Well, yeah, there's really not much different except the operating system! Win7 64, so it will be really hard to track the culprit. I did uninstall my Logitech mouse which didn't help... I guess I need to startup with most things turned off (other than Wacom). A long process that I really don't have time for now, so I am struggling with the slow pen...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2010 Sep 02, 2010

Copy link to clipboard

Copied

studio 3D wrote:


I'd heard there is a "sweet spot" of not too much RAM to Photoshop. RIght now I've got 69% delegated, that's over 15GB.


With 24 GB you can safely allocate all 100% of what Photoshop shows available.  There is no "sweet" spot where less is better.

If disabling OpenGL helps, then your video card / video drivers are suspect.

-Noel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2010 Sep 02, 2010

Copy link to clipboard

Copied

I'll give that a try! thanks


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2010 Sep 02, 2010

Copy link to clipboard

Copied

Noel Carboni wrote:

If disabling OpenGL helps, then your video card / video drivers are suspect.

-Noel

There are rumors that this nVidia card may be a problem! Quadro FX 3800. Switching this out is not so easy! (Latest drivers installed, of course)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 02, 2010 Sep 02, 2010

Copy link to clipboard

Copied

Two other things to try also.

Open windows 7 Device Manager. Click on View, Show Hidden Devices. What you want to look for in each area are items that are light gray in color and delete those. These items have been removed from the system but sometimes will still show listed in device manager. Deleting the light gray ones will speed things up as the computer no longer looks for the missing items.

After that go to your C drive, Windows, Prefetch. Delete everything in there except for the readyboot folder and reboot the computer. The folder will once again build itself but now in your new configuration. Windows 7 does not delete the contents of this folder. If you remove/update anything on your computer it still shows in Prefetch thus can cause conflict as it searches for something no longer there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2010 Sep 03, 2010

Copy link to clipboard

Copied

My Device Manager didn't show any Hidden Devices... and I looked up clearing the Prefetch folder, and it seemed to NOT be recommended...??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines