Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Help I'm lost! Trying to run Elements 2019.

New Here ,
Oct 27, 2019 Oct 27, 2019

Copy link to clipboard

Copied

Hi, Am trying to learn this programme. When I select Filters>distort>liquify and attempt tu use the Pucker tool, the tool option toincrease pressure does'nt work and is Greyed out. The brush size is fine. Please, someone what am I doing wrong?

Daffodill72

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 29, 2019 Oct 29, 2019
Not all the tools in Liquify are enabled to use Pressure, so your not doing anything wrong.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Not all the tools in Liquify are enabled to use Pressure, so your not doing anything wrong.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

LATEST

Ahhh. Many thanks. Then i’m Not quite as stupid as I thought. Or am I? Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines