Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


PSE 15 jpg file doesn't show sharpening when viewed in Microsoft (Windows 10) Photos

New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

I'm not experienced at all, but edited a jpg in PSE 15, saved it, and when I view the saved jpg in the Windows 10 Photos application, it definitely does not show the sharpening that I applied and saved in PSE 15 (that does show on screen in PSE).  I had also made some small changes to overall brightness and contrast, and I'm less sure but those may not be showing in Photos either.  Other changes, such as burn, straighten, crop, do show.  See the screenshot...Photos version to the left, PSE to the right, the difference in sharpening is pretty evident on the blueish tree trunk lights, and the mural.

 

I did not I believe have layers in the file...at no point did I actively create a layer, and when I saved as sRGB (preparing to upload to Costco), the layers box is grayed out.

PSE issue.jpg

 

Thanks in advance for any help.

TOPICS
Problem or error

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

LATEST

Hmmm, the screenshot above if pretty low-res, here is a small crop showing the issue:

 

pse crop.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines