No audio at all in Adobe Premiere Elements 15

New Here ,
Mar 18, 2017 Mar 18, 2017

Copy link to clipboard

Copied

I'm new to video editing. I've been working on a few projects that include video clips and imported music tracks. All audio has worked just fine. Then today I open one of my projects and there is no sound. I checked all of my projects and none of them have sound anymore. I tried starting a new project and imported video and music tracks--no sound at all. I checked the settings to make sure that my computer speakers were the default and they are. The volume is not muted as far as I can tell. My computer plays audio just fine outside of Adobe. This just happened all of a sudden. When I closed the project last night everything played just fine, then I open it today and there is no sound. I never changed any audio settings. Any help would be appreciated.

Thanks!

Views

18.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 29, 2017 Apr 29, 2017
Hi RaeaJade, I had the same issue and I just solved it. I went to settings in Premiere Elements and clicked Audio hardware. Default Input was on Microphone. I set those on 'No Input'. The default output is on 'speakers'.Now I have sound again.Good luck!

Likes

Translate

Translate
Adobe Community Professional ,
Mar 18, 2017 Mar 18, 2017

Copy link to clipboard

Copied

What are you settings if you go to the program's preferences (under the Edit menu on a PC) and view the Audio Hardware page?

Sometimes these settings can be changed by things like plugging in a USB microphone or headset. In fact, if you've got a USB microphone plugged in, try unplugging it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2017 Mar 18, 2017

Copy link to clipboard

Copied

Hi there. The audio hardware default settings are set to my laptop speakers. I don't have any microphone plugged in and never have.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2017 Mar 18, 2017

Copy link to clipboard

Copied

I don't know enough about your system to be able to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2017 Apr 29, 2017

Copy link to clipboard

Copied

Hi RaeaJade,

I had the same issue and I just solved it.

I went to settings in Premiere Elements and clicked Audio hardware. Default Input was on Microphone. I set those on 'No Input'. The default output is on 'speakers'.

Now I have sound again.

Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

Thank you for this answer; it fixed my problem!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

This also fixed my problem in 2018. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

LATEST

It fixed my problem in 2021 with PE 19 as well.

Why there isn't anything anywhere saying "If your internal microphone is on, your internal spekers won't work" or something similar by now is beyond me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2018 Mar 30, 2018

Copy link to clipboard

Copied

Simplest question, a rare correct solution! To bad people need luck to find this solution. I still don't understand how things can be fine for over a year and then all of a sudden delay a content creator like myself 2 weeks! If your using Elements 15, the audio hardware is under preferences. Thank you wesleyi91514052

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2018 Mar 30, 2018

Copy link to clipboard

Copied

I still don't understand how things can be fine for over a year and then all of a sudden delay a content creator like myself 2 weeks!

It appears that this odd change to the audio settings is randomly triggered by a routine Windows update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2017 Apr 29, 2017

Copy link to clipboard

Copied

Good suggestion, Wesley! In fact, it's what I suggested also in my first response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

I tried this and there is still no audio. The file is from a GoPro Hero5 and the file is MP4. All audio settings on the PC seem to be correct, but still no audio during playback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

Problem solved. After I made the audio settings changes, I closed Elements then relaunched it. Now I have audio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

Great news, John! Please mark this question as answered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

I have elements 15.  Same thing happened to me. None of video played sound.  Open one of your videos.  Go to Expert view.

Right click in sound portion of timeline.  go to clip. go to gain. check off to "normalize"

Hope that works.  It worked for me.  I think i set gain to "0" while i was working on a video so I wouldn't have to listen to the sound and I forgot to set it back.  When I came back to a new or old project, there was no sound.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

Here we go again!! New windows update I have no sound on import. Has worked fine for over a year now no sound when importing clips ??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

On my system, the Windows update of a week ago did not disturb my audio settings in Premiere Elements.  If it did on your system, perhaps you can try to reset the audio in Premiere Elements. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

Here's what worked for me (I'm on latest Windows 10 build with RealTek HD Audio drivers):

  1. Open Preferences --> Audio Hardware
  2. Set "Default Output" to a different value
  3. Click OK
  4. Go back and reset "Default Output" to the original value
  5. Click OK

Before I did this, I also downloaded and installed the latest RealTek drivers from here, but I don't know if it was required:

Realtek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

Worked for me. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

I had the same problem with Elements 16 and elements 18. Swithing to "No input" solves the problem.

BUT

That this problem exists for such a long time surprises me!

BUT 2

What happens if I want to use sound from an input device?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

This is not a common problem.  It only happens rarely.

It seems that the "problem" comes with the routine updates of Windows that somehow make changes in the core system.  If you want to use sound from an input device, I think you can change the settings as necessary. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

My sound also suddenly disappeared from Premiere Elements 15 only. None of the above worked for me, but Edit -  Preferences -  Audio Hardware -  Settings - highlight the speakers and click configure, testing each in turn, did the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

It worked for me too. Here is a more precise instruction:

Edit - Preferences - Audio Hardware - Settings - Recording - click on Mircophone array - Device Usage - Don't use this device

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

"Here is a more precise instruction"

Based on various posts on this forum, the choice seems to vary depending on the actual computer hardware.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

huge help! thanks 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2