No sound after windows 10 update on premiere elements

Community Beginner ,
May 21, 2017 May 21, 2017

Copy link to clipboard

Copied

Updated windows 10, and now no sound on premiere elements editor. Still hear sound with any other sound program (napster, etc.) AND still hear sound on opening clip on Organizer.

Have checked preferences>audio hardware a zillion times. Only shows appropriate speakers. I even switched to bluetooth speaker and won't work.

Uninstalled premiere elements and reinstalled to no avail.

help!

(have seen other posts but they did not include all the attempts I describe above. one says fixed after sound card replaced... but with other programs on computer working, I hope I don't have to do that.

thanks

Views

635

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 23, 2017 May 23, 2017
finally resorted to adobe chat. and they were great. here is the fix:Please Close the program first.Click on WINDOWS icon on the bottom left corner & Type %appdata% in the search bar.Go to the folder Adobe>Premiere Elements & rename the 15.0 folder to 15.0.old .Relaunch the program & see if that resolves your issue

Likes

Translate

Translate
Community Beginner ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

finally resorted to adobe chat. and they were great. here is the fix:

Please Close the program first.

Click on WINDOWS icon on the bottom left corner & Type %appdata% in the search bar.

Go to the folder Adobe>Premiere Elements & rename the 15.0 folder to 15.0.old .

Relaunch the program & see if that resolves your issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2017 Dec 22, 2017

Copy link to clipboard

Copied

LATEST

I just had the same experience since the last Windows 10 update. The fix (above) works. THANK YOU!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines