Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Elements 12 Auto Analyzer Preferences don't exist. Hogging Resources.

Engaged ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

I'll hear my PC's fan going nuts and I look at my Resource Monitor and ElementsAutoAnalyzer.exe is gobbling up all of my CPU. I found this help page https://helpx.adobe.com/premiere-elements/using/auto-analyzer-preferences.html but the preferences it shows DO NOT EXIST. I checked for updates and none exist.

trash.jpg

TOPICS
Error or problem

Views

144

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

I'm having the same issue.  I want to change auto analyzer preferences and it's not showing anywhere in the preferences.  What is going on here? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Look in the Organizer.  Edit > Preferences > Media-Analysis.  Un-check the boxes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

LATEST

I had a similar issue that Auto-Analyze did not show in the preferences. My problem was that when turning Pan and Zoom tool on, it automatically detected all the faces and lengthened the clip. I was told to turn Auto-analyze off, but then it was not anywhere in the menus. I found it at the Organizer and turned it off, but in the video editor it still showed.

I was advised to use keyframes for panning and zooming. Now I am happily doing that and don't care much for the panning and zooming anymore. Still, it would be interesting how to turn the Auto-analyzer off in the video editor itself also.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines