Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Creating Proxy fail when you work on the footage

Community Beginner ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Hey guys,

I use the "ingest" from Adobe premiere to create proxies.( Prores Proxy)

Now when i import some footage, in the background (it take very long to put those files in AME (network storage) AME wil start the transcode to proress Proxy. Now if by accindent i acces and scrub trough a higress file he wants to transcode it skips that file and says : FAILED.

I do not think this is a dissired way to work ? Should it not wait until i am done on the file then continue transcoding?  I am on the latest Adobe premiere Beta and AME.  Source file is an XDcam EX file. 

It was for demo purposes i saw this happening. And i retryed it several times and every time it fails.

 

Second point: i found out that it is on my network storage (i tried this on network and a thunderbolt storage same result) , not on my local SSD. Is this a problem on network storage because of the "calls" Adobe makes? The connection is a 1Gig connection to 1PTB storage. And on my local drive i get no fails, on the Network storage it does.

 

It says the preset not compatible, but when i retry (import it again) it has NO issues on creating that proxy file 

 

Has anybody seen this happening? 

TOPICS
Bug, Question

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation