Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Loupedeck not working / being recognized?

Explorer ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Trying to use the beta as loupedeck is broken with premiere pro since 14.5 (https://community.adobe.com/t5/premiere-pro/premier-pro-v14-6-crash-when-add-track-in-timeline-seque...). 

 

I reverted back to 14.5, but unfortunately I get GPU errors when attempting to render most projects. 

 

So I thought I'd give the beta a go, but when  I go to preferences, control surfaces and try to add the loupedeck it's missing?  Guess this is just a thing with the beta?

 

TBH, I'm really wishing I hadn't brought the loupedeck, but I have RSI in my left hand from using the control button too much, while reaching for shortcuts and was hoping that this was going to solve it (cue tiny violins).  Anyway, any response on the matter appreciated.  Thanks

TOPICS
Question

Views

104

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

If you are on windows, try copying C:\Program Files\Adobe\Adobe Premiere Pro 2020\Plug-Ins\ControlSurface\Loupedeck2.acsrf to C:\Program Files\Adobe\Adobe Premiere Pro (Beta)\Plug-Ins\ControlSurface\

If the beta wasn't installed when you installed the Loupedeck utility, it won't have put a plug-in file in that non-existent application.  (And I am just now discovering today that the control surface has been the reaosn for the last two releases of Premiere to be completely unusable.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

LATEST

Thanks so much!  Right, loupedeck now working in the current beta without the bug that causes the crash everytime you make a new track. AMAZING, thanks so much Mike!  

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines