Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


"Export media" Bug, "Sorry a serious error has occured"

New Here ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

Upon attempting to do either CTRL+M or use "Export-> Media" from the top menu, this error box appears

Adobe_Premiere_Pro_(Beta)_Dt8fafWRAD.png

Opening project & sequence in Media encoder seems to work, and renders correctly

Video: https://youtu.be/BmrYzr_-rxs

 

image.png

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Bug, Crash

Views

344

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 13, 2020 Jul 13, 2020
We've got the issue reproduced internally and a fix is in progress. Thanks @TheNordern for getting me your crash logs so we could get to the bottom of it. A fix will be in one of the next Beta versions.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

OS/CPU/GPU/vRAM, the number/type/connection of drives used, media involved, effects involved, any third-party plugins involved ... that all is really needed to be able to narrow these things down.

 

Also, that crash report you just closed out of should have been filled out and sent ... all those things help the engineers.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

TheNordern_0-1594578772502.png

 

All video files are on a SSD SATA3 RAID0 array in my machine, with ProRes proxies in a subfolder made by FFMPEG

x264 source files

 

BorisFX Mocha for AE heavily used throughout the project that's the only "3rd party plugin" i use, allthough it's the built in one for AE

 

I've fill the crash reporters most times, just didn't this time for the video showing what happens, this happens in new projects aswell, it seems like the contents of my project does not have much to do with it at all

Let me know if there is anything else that i can send to help!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

Thanks for the detailed reply!

 

The engineers do read through this forum, so they will see this.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Thank you for the video and explanation. When you get to the point at 1:15 in the video where you click Send on the crash report box, could you include an email address in the box before clicking Send? If you are able to submit a couple times like that and then let me know what email address you submitted with I can pull up your exact crash report and hopefully get to the bottom of this. You can DM me your email so it's not posted here publicly. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

We've got the issue reproduced internally and a fix is in progress. Thanks @TheNordern for getting me your crash logs so we could get to the bottom of it.

A fix will be in one of the next Beta versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

A new build of Premiere Pro Beta has been posted to Creative Cloud that should resolve this crash when exporting. It will be shown as version 14.3.2.27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

LATEST

Thanks for being on top of this and getting the issue resolved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines