Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text tool not creating captions from transcript

Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I have a project that is 1:45:00 long. It took me 8 hours to correct the transcript that was full of errors. I clicked create captions but the system did not complete the task. After waiting about an hour it duplicated the same text as in the transcription and did not generate a subtitle track. I'm using the latest build on a Mac Pro.

TOPICS
Bug

Views

248

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Following. 

 

Same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

See the link in my post to Red Letter. What build are you running?

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I'm running 15.4.0 BETA build 26

greg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

Screenshot 2021-06-18 073400.png

Nothing from on my end. zzzzzzz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

Did you select create captions from the captions page or yhr button on the transcription page?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

Screenshot 2021-06-18 084705.png

HI! 

clicked on Create Captions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

Polycom, I don't think you've told us which build you are on.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

GM, Stan

 

Premiere Pro (Beta) (15.4) 

Window 10 pro

Processor Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz, 3600 Mhz, 8 Core(s), 16 Logical Processor(s)

Ram 64 GB

 

Thank you.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

I was using 15.4.0 build 26 when all the issues started. Yesterday I upgraded to build 35 and everything works again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

LATEST

Also, using Build 35.

 

It's not converting the transcript to captions for me still.

@Red Letter Films Can you please share the clearance level 4 secret? on how to do this... please....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I just transcribed a 20:00 video. After correcting the text I selected Create New Caption Track. It's frustrating that there is no progress bar so I walked away for a half hour to see if it was generating in the background. It created text in the caption window, again, that looks just like the transcript but did not create a caption track. I've attached screen grabs of the transcript and captions windows. Once again I'm using version 15.4.0 build 26 on a Mac Pro with a 170Mbps wifi connection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Red Letter: I assumed you had the problem linked below. Transcription worked, and when you click "Create Captions" it would start and then just hang. It happened in Beta 15.4 Build 17. And was fixed at Build 20.

 

But I think you have a different, and perhaps related, problem. The "Create Caption" button does create captions, but no caption track. And the captions created are not formed correctly in terms of hte way transcribed text is normally broken into captions?

 

For reference, see this thread:

https://community.adobe.com/t5/premiere-pro-beta/create-captions-from-transcript-broken-in-15-4-buil...

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Is see that there is an update posted today. I'm updating now and will see if that fixes the caption generating issue.

 

cheers,

greg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I updated to build 35, regenerated a subtitle track on my 20 minute project and the issue seems to have been corrected. Now I'm going to try the 1:45:00 sequence.

 

cheers,

greg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines