• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
18

BUG REPORT - Duplicate Frame Marker not showing up

Participant ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

It's pretty simple. The Duplicate Frame Marker is not showing up until you split the clip. Plus, once you've split the clip, it only shows the indicator on the incoming, split clip. I've attached two screen shots to illustrate. 

It's a simple edit sequence. No multiclips. Just 3 or 4 video / audio layers.

One note - the markers did show up after closing and re-opening Premiere.

 

PP V24.1

Mac OS Sonoma 14.2

Studio Ultra

Apple M2 Ultra

GPU

32TB RAID - Thunderbolt

Apple ProRes LT

 

Screenshot 2023-12-15 at 11.37.27 AM.png

Screenshot 2023-12-15 at 11.37.37 AM.png

  

 

 

Bug Started
TOPICS
Editing and playback

Views

652

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 04, 2024 Apr 04, 2024

Hi @Editor1961, @Rafael Moses@Westy HJ@BPGII, and @kinoks,

Please check out Premiere Pro Beta 24.4. This issue should be fixed.

 

Note: Legacy issues relating to multiple imported instances of the same clip and audio only clips, still remain.

 

Let the community know if the issue is resolved in Premiere Pro Beta. Sorry for the frustration.

 

Thanks,
Kevin

Status Started

Votes

Translate

Translate
13 Comments
Community Expert ,
Dec 17, 2023 Dec 17, 2023

Copy link to clipboard

Copied

Upvoted.

 

See these other two threads:

https://community.adobe.com/t5/premiere-pro-bugs/duplicate-frame-markers-only-showing-on-one-clip-in...

https://community.adobe.com/t5/premiere-pro-bugs/duplicate-frame-markers-are-not-work-properly/idi-p...

 

Following your comment about splitting, I did the following with these results:

 

Show duplicate frame markers is on.

 

  • Single clip sequence on timeline, split the clip. No duplicate markers show.
  • Add the same clip to the end of the original clip. Both parts of the original split clip, and the new clip, show duplicate markers. However, when I expand the timeline (\ key), the duplicate marker only shows on the part of the new clip that showed before expanding. Undoing and redoing the expansion makes no difference. Nor does changing sequences, closing the project and reopening, nor closing and reopening PR.
  • Change the size of timeline so there is extra space and add a third instance of the original clip to the end. Everything (correctly) now shows as duplicate with the duplicate markers showing on the entirety of each clip.

 

Yes, something odd is going on!

 

Stan

 

Votes

Translate

Translate

Report

Report
Participant ,
Dec 17, 2023 Dec 17, 2023

Copy link to clipboard

Copied

Thanks, Stan. It's good to have another user verify some part of what I'm seeing. When I get a chance, I'm going to duplicate your process and see if I get the same results. Thanks again.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

Upvoted, having same issue. Markers show properly on application restart.

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 11, 2024 Jan 11, 2024

Copy link to clipboard

Copied

Upvoted. Not sure what causes it to disappear at times and show up other times.

Versions 24.0.3 and 24.1 contains this bug.

If it helps, I tested on iMac Pro 2017 on Ventura, Mac Studio M1 Ultra on Sonoma, and PC on Windows 10.
ProRes, h264, wav files all affected as well.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

Having very similar problems. Typically only the second of two duplicate clips shows the duplicate frame marker. I have noticed that zooming in sometimes changes this. Restarting computer and/or Premiere does not solve the problem.

 

I did not have this problem in Premiere 2023. 

 

I started this project in 2023 and updated it when we upgraded Premiere, so I did wonder if this issue specific to projects that migrated from one version to another. However, it sounds like it is more widespread that this.

 

Below are my system specs:

:desktop_computer:️ COMPUTER HARDWARE:
Processor 12th Gen Intel(R) Core(TM) i9-12900 2.40 GHz
Installed RAM 64.0 GB (63.7 GB usable)
System type 64-bit operating system, x64-based processor

 

:floppy_disk: OPERATING SYSTEM:
Edition Windows 11 Pro
Version 23H2
Installed on ‎1/‎8/‎2024
OS build 22631.3007
Experience Windows Feature Experience Pack 1000.22681.1000.0

 

:movie_camera: PREMIERE VERSION:
Version 24.1.0 (Build 85)

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

24.2.1 have this bug also

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

Same problem here, for months now.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Same problem. Adobe, please fix.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

Me too. Really bloody bugging me!
Premiere Version 24.2.1

Mac Pro 2019

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

I'm having the same issue. Typically only the repeated clip (which is to say the second instance of the clip on the timeline) will show the duplicate frame marker indication. This feature is not nearly as useful if both instances of a clip don't show the duplicate frame marker. This has been an issue for many months now. 

 

As other's have pointed out, if I split the clip the second section after the edit point shows a duplicate frame marker. Makes no sense.

 

I'm in version 24.3.0

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

Hi @Editor1961, @Rafael Moses@Westy HJ@BPGII, and @kinoks,

Please check out Premiere Pro Beta 24.4. This issue should be fixed.

 

Note: Legacy issues relating to multiple imported instances of the same clip and audio only clips, still remain.

 

Let the community know if the issue is resolved in Premiere Pro Beta. Sorry for the frustration.

 

Thanks,
Kevin

Status Started

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Hi Kevin, this issue is fixed in the Beta on my end. Much appreciated

Votes

Translate

Translate

Report

Report
New Here ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

LATEST

which version?

Votes

Translate

Translate

Report

Report