• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
58

My mouse disappears in Premiere CC

Community Beginner ,
Jan 06, 2014 Jan 06, 2014

Copy link to clipboard

Copied

My mouse cursor keeps dissappearing as I work in premiere cc. It isnt the mouse as I tried several. I have to restart the project every few minutes. It seems to get worse with time. I am doing closed captioning so maybe that is part of it.

Anyone else have this issue?

Bug Unresolved

Views

102.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 204 Replies 204
204 Comments
Community Expert ,
Jan 06, 2014 Jan 06, 2014

Copy link to clipboard

Copied

More information needed for someone to help... please click below and provide the requested information

-PPro Information FAQ http://forums.adobe.com/message/4200840

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 17, 2014 Feb 17, 2014

Copy link to clipboard

Copied

Same here when I attempted to do Closed Captioning!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 05, 2014 Sep 05, 2014

Copy link to clipboard

Copied

Same here. It's the first time it happens. I haven't installed anything special lately. You're working on your project and all of a sudden the pointer disappears. All mouses dead.

MacPro 2010, 16 gigs ram, 2 Xeon proc. 2.4, 2 radeon 5770.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 05, 2014 Sep 05, 2014

Copy link to clipboard

Copied

Hi Tico,

Were you working on Closed Captions?

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 05, 2014 Sep 05, 2014

Copy link to clipboard

Copied

Kevin, no. I was renaming some markers. It has happened only once. The funny thing is that if you alt-tab to another app, your  mouses come back to life...until you switch back to Premiere, that is...

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 05, 2014 Sep 05, 2014

Copy link to clipboard

Copied

Hi Tico,

Were you renaming markers in the Markers panel? It would be good to track this problem down. Thanks for the workaround, by the way.

Kevin

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 05, 2014 Sep 05, 2014

Copy link to clipboard

Copied

Kevin, right. In the Markers panel. BTW, when I wrote "until you switch back to Premiere" I meant that my mouses come back to live alt-tabbing to another app BUT they die again when I switch back to Premiere.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 14, 2014 Nov 14, 2014

Copy link to clipboard

Copied

Same here. Using Markers window in Premiere Pro CC 2014.1. Editing marker properties in Markers window will disable Mouse Pointer in Premiere. (Mac OS 10.9.5)

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 08, 2015 Feb 08, 2015

Copy link to clipboard

Copied

Me too. When I'm editing marker titles. It's so frustrating. I constantly have to restart Premiere Pro.

Votes

Translate

Translate

Report

Report
New Here ,
May 09, 2015 May 09, 2015

Copy link to clipboard

Copied

I'm having the same issue. It started when I was editing marker out points. I had been renaming the markers, then copying the in point from one to the out point of another. Restarting Premiere fixes it, until you go to edit markers again. Anywhere outside the premiere window works fine. Leaving the markers box has no effect, neither does selecting another clip for the source monitor.

I'm using CC 2014. System specs are:

Windows 7 Ultimate SP1 64 bit

i7-4790

12 GB RAM

AMD Radeon HD 5800 series

Wacom Intuos Pro tablet

I'm also using three monitors, Dell U2713H (primary - using display port), Dell 2209WA (secondary - DVI), Samsung LED TV (Tertiary - HDMI). I use premiere on the primary monitor, though I also tested it on the secondary and it did the same thine.

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 24, 2015 Aug 24, 2015

Copy link to clipboard

Copied

I have the same issue when using the Markers panel - the cursor disappears, forcing me to restart Premiere. I also can Alt Tab to another application - the cursor reappears, then disappears when back in Premiere. It only happens when using the Markers panel.

PP CC2015 (most current update at time of posting). 27" iMac, OSX 10.9.5.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 29, 2015 Sep 29, 2015

Copy link to clipboard

Copied

I'm getting this problem, too — specifically when I'm working in the Markers panel, and when I'm using the number sliders to create outpoints or adjust inpoints.

Aside from re-starting Premiere (ugh), I've found that just moving my cursor around quickly in big circles over my windows tends to bring the cursor back. At least, it is for now...

Adobe, please do something about this! Metadata entry is already so tedious, it's such a pain to have bugs like this slowing me down even more.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

Same problem here. Happened when I tried keyframing audio clip levels and when applying certain effects (colorista 3, for example). Cursor disappears and only alt-tabbing to another app will make it reappear. Once I click back to premiere it's gone again. Also, trying to click on a menu (File, Edit, etc.) in premiere after alt-tabbing to another app, freezes the cursor.

System information:

Premiere CC 2015 (2015.0.2)

OS X Yosemite 10.10.5

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

My cursor is disappearing and/or freezes while creating Closed Captions. Very frustrating.

I just updated all my CC files and am up to date with all operating systems. OS X Yosemite v10.10.5

When I'm selecting the in and out times in the caption window, after I push enter or select the 'pointer' -suddenly it disappears. I can find it again by Alt+Tab into another program, but every time I return to Premiere -it disappears again.

After maneuvering and Right clicking the caption file, I get to Modify, then Caption, -and the pointer returns! But then after working a bit, it randomly disappears again, or it freezes all together.

I see lots of posts referring to the same problem but no one has a solution.

Your help would be appreciated.

Wayne

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

Hello there -- I am sorry to hear you are having issues here with the cursor vanishing. Does this happen right away, or does it take time to happen? Other people have mentioned this happening in other areas of the application (with markers, keyframing, and applying effects) -- have you seen this problem in other areas as well? Thank you for the post.

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

Hello Monstremoi,

Thanks for getting back to me. I haven't seen anything like this before. As I mentioned before, it happened usually after manually changing either an in point or out point in the Captions window. I could work around it sometimes, but other times the cursor would simply freeze. Any time I Alt+Tab'd in to another program, the cursor worked fine.

I was also working through it a bit and able to get some captions created and wanted to test my progress. I exported the captions I had made so far as a sidecar file (.scc) but when I tried to import the new file in to a different project file through the media browser, I got an 'importer failed, general file error'. So even when working around the disappearing cursor, I don't know if the captions I'm working on will even work. (The project I'm importing the .scc file into has the same settings as the one I created the captions in, in case that was an issue.)

Very frustrating. I appreciate the help.

Wayne

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

Thank you for your response -- we can break this into two issues:

For the cursor problem, how does time factor in? Does this happen immediately, or after a long session of editing? Have you seen this inside the Premiere Pro app with any other areas?

For captions, let me know what standard the captions are in. Be aware that if you are using 708 caption data, exporting into SCC sidecars will not work -- SCC will carry 608 data only. MCC is a standard you can use for 608 and 708.

Thanks so much!

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

Very cool.

The cursor issue seems to happen within the first few minutes. I had mentioned that I had found a 'workaround' in that as long as I clicked the mouse when the cursor was over the text box, it wouldn't happen. The other way it seemed to happen would be if I was manually entering a different timecode into the 'in point' marker, and I'd click the mouse with the cursor anywhere else in the captions window other than over the text box.

For captions, I was using 708 caption data. I'll give 608 a try as I'm being asked to deliver a 'properly formatted and conformed .scc file' and I'm guessing 608 will qualify. Now realizing that I set it at 708 as one of the delivery options was 'QuickTime 708 closed captioning track'. As I'm looking to deliver the aforementioned .scc file, 608 should do it as well. (Hoping)

Thanks again,

Wayne

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

Thanks for the information -- let me try on Mac and WIN with the cursor issue ... no repro yet, but that does not mean it is not a problem ... SCC carries only 608 data by specification, no way around that. I'll see about reproing the cursor issue. Thank you - M

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

Much appreciated,

Wayne

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

Hello there -- Can you make this happen with a native closed caption, with one caption block in it? I'm trying to see how simple the setup might be. Thanks!

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

Hmmm, not sure what you're asking for here.

In a further attempt to solve the problem, I located a company on line that is going to do the captions for me at a dollar a minute. $84 versus me manually entering over 800 individual in and out points won that one. It is worth noting that I manually entered all the subtitles for the DVD/Blu-Ray in Adobe Encore. I'm able to export the subtitles as a .txt file, but it's not something that Premiere can use to make the Captions with. (Unless I'm mistaken, and it certainly wouldn't be the first time) Seems like this shouldn't be the case since ultimately it's all timecode and text. 

Either way, thanks for your assistance. Outsourcing won the day on this one.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

Thanks for the update! I'll still see if I can repro the problem -- I'm narrowing this issue down to the simplest steps to reproduce. Premiere Pro has come a long way in the development of closed captioning, and in overall captioning support, and improvements are going in all the time as we go forward. Thank you again for your time here, and the feedback you provided.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 01, 2016 Mar 01, 2016

Copy link to clipboard

Copied

Hi There..

I am having this problem also..

Started when I was trying to use Markers..

Have you managed to source out a solution?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 01, 2016 Mar 01, 2016

Copy link to clipboard

Copied

No, I didn't find a solution, although once I upgraded it seems like it went away.

Votes

Translate

Translate

Report

Report