• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Problems with exporting my video. "Error code 39"

Community Beginner ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

This is a little bit of both a bug report and discussion, but I put it under bug report because that's the closest it's going to get about this topic.

The known issue of NVIDIA and Premiere Pro not working together and crashing has been causing me more issues than just crashing. I first ran into error code 39, then it started giving me other errors that I don't exactly remember what they said, though it exported 1 video 3 times when I clicked export once, and all of the videos were corrupt files. I also ran into this problem last night while trying to export the same video, waiting around 10 minutes for the 100% to go away and give me the notification that it had been exported, but I got tired of waiting, tried canceling, and Premiere crashed.

Does anyone have any possible solutions to this?

Bug Unresolved
TOPICS
Export

Views

45.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 10, 2023 May 10, 2023

Peace Nathan

 

I received this error recently. I spent hours troubleshooting and finally found a solution

 

The issue I had is that my harddrive/storage was full. I deleted some files and the file exported successfully. Right click your harddrive and select properties(windows) and make sure you have enough space for the new exported file to save on the harddrive. I recommend freeing up double the space of the new file.

 

Let me know if this works for you. Happy Editing

Votes

Translate

Translate
69 Comments
New Here ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

So I have about a 15 minute long video that I am trying to export but for some reason it is failing to export every single time and it is always near the end of the video and I can't work out why. I get 39 and I am writing with exporter H.264. The file type is H264 and the average timecode when it fails to finish the encode is 00:15:17:13. The video is mp.4 and the audio is AAC. Please help!

Votes

Translate

Translate

Report

Report
New Here ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

THANK YOU for posting this!!! I have been having the same issue for the past three nights trying to export a video. Getting the same error over and over with error code 39.

 

I tried making changes to the video, but the same error pops up. Restarted, uninstalled, reinstalled, etc etc - same issue.

 

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

I've also been having the same issue. Sometimes even when I hit the export button, it doesn't show the window to do so. So strange.

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

I worked aroudn this by choosing software render instead of using hardware render. Donwside: render time multiplied by 5. Adobe, any idea on when this will be solved? Is it really an Nvidia issue? Are you coordinating to solve it?

Votes

Translate

Translate

Report

Report
New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Any updates on this one?

 

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Updating Nvidia drivers solved the problem for me.

Votes

Translate

Translate

Report

Report
New Here ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

I tried that but no change for me yet. Exporting 4 hours of video which took around 16 hours... Failed at the very end. Getting really frustrating this.

Votes

Translate

Translate

Report

Report
New Here ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Hey Guys;
I'm pretty new to Adobe - Been using it for about 6 months now!
This is the first time I've ever encoutered an issue that I couldn't:
(A) Figure out a fix for
(B) Find a fix on Youtube

The first issue started happening yesterday, when my video would export and at the very end of the video (Error 39) would happen - I looked at the timestamp for when the error occured, and it was right at the end of my video to where I put writing! I tried exporting it many times; wouldn't work - I even removed the writing and re-wrote it, thinking maybe something is wrong with the text!

I un-installed Premiere Pro, re-installed it, and it's still not working!
I updated all drivers, and updated my Windows! THEN, something else is now happening;

So, the first video is still doing error 39, so I did another video today, and now it exports no problem - it's the exact same video as the first, just a different video! BUT, the new issue is; it exports the video - and says it completed - but only does 7 minutes of the (1 Hour, and 10 minute video)

I have no idea what's happening, or how to fix these issues; can anyone help?

Votes

Translate

Translate

Report

Report
New Here ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Hey guys,
I was having issues fully exporting my video; and then on another video I would get an Error 39!

2 seperate issues - One simple solution!

I didn't realize that my D Drive was in the RED - which is why my First video wouldn't fully export;
Then also the reason I was getting error 39 for my second video!
I clean ed out space, and both video's exported perfectly!

I thought I had enough space, but clearly I didn't - I wasn't getting the "Not enough Space" message, so I never thought that could be the issue - so, just wanted to update here - incase anyone has this issue - to simply remove more space from your Drive, and hopefully that fixes your issue - as it did mine!

Votes

Translate

Translate

Report

Report
New Here ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

Following; same issue. Updating drivers did not help.

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

Where are you exporting to? Can you try exporting to a different drive and/or different folder?

Votes

Translate

Translate

Report

Report
New Here ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

I'm having the same issue. I tried hardware & software encoding in Media Encoder and nothing. Still fails at the end with Error 39 in the program report. 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

Same issue. windows 10, nvidia 3070. gets to 100% then throws the error and fails.

also does the same in media encoder.

using default export profile, hardware encoder.

had no issues up until last week. 

same issue on most current version of nvidia game ready, and studio drivers. tried rolling back to studio and game ready from feb 2023, same issues, tried rolling back to version that adobe recommends, same issues. several restarts and reinstalls of everything as well. cannot fix this issue. please help adobe.


- Encoding Time: 00:19:50
04/13/2023 12:13:21 AM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Export Error

Error finishing encode.

Writing with exporter: H.264
Writing to file: A:\youtube\RE4CHAP1.mp4
Writing file type: H264
Around timecode: 01:05:21:10
Component: H.264 of type Exporter
Selector: 9
Error code: 39

------------------------------------------------------------

Votes

Translate

Translate

Report

Report
New Here ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

As of last week whenever i try to export in Premiere pro, or in media encoder, i get this error.

standard export and encode profile, hardware acceleration. tried current game ready and studio drivers, rolled back to feb drivers, and the recommended drivers on adobe website,. cannot fix the issue. this is upsurd to be honest. Windows 10, rtx3070. 
- Encoding Time: 00:19:50
04/13/2023 12:13:21 AM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Export Error

Error finishing encode.

Writing with exporter: H.264
Writing to file: A:\youtube\RE4CHAP1.mp4
Writing file type: H264
Around timecode: 01:05:21:10
Component: H.264 of type Exporter
Selector: 9
Error code: 39

------------------------------------------------------------

Votes

Translate

Translate

Report

Report
New Here ,
Apr 15, 2023 Apr 15, 2023

Copy link to clipboard

Copied

I started getting exactly the same issue yesterday in the evening. Before that all worked perfectly fine. I have NVIDIA Ge Force GTX 1050 Ti, the system says that drives are up to date. Just updated the Premiere itself, the issue remains.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

Same problem. Need to get this exported, anyone come up with a solution for this yet?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

Roll back the update on Premiere. I went back to 23.2 and it's working.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

I dropped Premiere and Encoder back to 23.2 and it is still failing.  Just like someone else said (and verified in the log), it almost gets done, then fails.  AMD proc, NVIDIA 2070 super, Win 10, tried both game and studio drivers on previous version.  Error report follows:


- Encoding Time: 00:39:11
04/18/2023 02:41:01 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Export Error

Error finishing encode.

Writing with exporter: H.264
Writing to file: C:\Users\jrine\OneDrive\Documents\Adobe\Premiere Pro\23.0\Home MoviesRetreat Edit.mp4
Writing file type: H264
Around timecode: 00:40:27:19
Component: H.264 of type Exporter
Selector: 9
Error code: 39

------------------------------------------------------------

Votes

Translate

Translate

Report

Report
New Here ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

Same for me, I hope someone finds a solution.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Hello, is anyone at Adobe looking into this? Have you found resolution? Same thing is happening - worked great for 5 days and now the error code. Thanks.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

Same here, happens over and over while I'm trying to export a VR video. Can we have a solution, please, Adobe?

Votes

Translate

Translate

Report

Report
New Here ,
Apr 22, 2023 Apr 22, 2023

Copy link to clipboard

Copied

How is this not fixed yet??? 😞 

I'm having the same issues, tried everything people have suggested on the thread and still no fix. 
I'm close to just getting a new program at this rate. 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 22, 2023 Apr 22, 2023

Copy link to clipboard

Copied

Never experienced this issue ever before until just yesterday, and from what I'm reading there doesn't seem to be any real issue. Fantastic.

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 22, 2023 Apr 22, 2023

Copy link to clipboard

Copied

@Raz295366934cp2  [I've tried everything people have suggested on the thread] what suggestions, I just see post saying 'same thing here'. How about some file type info, editing with h.264? (Bad choice). Since there seems to be no suggestions, I would for certain try deleting my cache. 3 people mentioned a version#. Mac or PC. We need more to go on.

Did you try exporting to a different format? If you've been using h.264 exports try to export in ProRes. Maybe LT or even Proxy. If that works you could make a 264 from there. ProRes files are typically visually lossless. Since most of you didn't specify a version, I'll give you this method to delete the cache.

 

• Start PP from it's normal desktop icon (IE: don't open from a project file link).
Close the Open/Home screen (and you will be in PP without a project open).
• Go into Edit/Preferences/Media Cache (Mac users adjust menu name)
• Then Press: Remove Media Cache Files: and Delete...
• Select: Delete all media cache files from the system and OK
Close PP - It will create any needed cache files on the fly as you edit.

 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

Thank you for the reply!
Well I guess they weren't suggestions, just what other people were trying. And I'm using a PC, file type I've been using is h.264 I've never had a problem exporting videos around 30 mins long before, but I've just done one for 1 hour and 40 mins and thats the one I get the error on and doesn't seem to work. 

 

I've followed your instructions and deleted all media cache, I tried exporting again and still had the same problem but I'll try changing the format , I'll try ProRes first and hopefully that does it. I only use h.264 because for some reason I thought it was one of the best formats to use for uploading on YouTube. But I'm guessing thats not the case. 

 

Votes

Translate

Translate

Report

Report