• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

sliders in lumetri stuck to the right

Community Beginner ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

I'm using the volumetric color tab, but if I try to adjust, for example, the exposure with the slider, it jumps to +5.

sliders are stuck to the left, and if I move them, they jump.

i uninstalled it and worked until i restart premiere.

Bug Unresolved
TOPICS
Color

Views

282

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
11 Comments
LEGEND ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

There are a few other users with this. Please add your system and media to the thread for information.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 20, 2024 Jan 20, 2024

Copy link to clipboard

Copied

I am epxerincing the same issue as are many other users.

Here is a similar thread on Reddit: https://www.reddit.com/r/premiere/comments/18j9dn5/lumetri_color_sliders_all_stuck_to_the_left_in/?r...

No one knows how to resolve. This is a terrible Premiere Pro bug.

Please provide us with an update.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 20, 2024 Jan 20, 2024

Copy link to clipboard

Copied

PLEASE!

 

If you want best and fastest resolution of this problem, include the necessary data for any troubleshooting.

 

OS/system details, media used, any third party effects or plugins, and any other Premiere effects use.

 

Give enough data for the devs to find how to replicate the issue. Do NOT assume it is common and "everyone" has it, because most of us don't. Ergo, figuring out what specifically triggers it is a troubleshooting issue. 

 

The more detailed data, the faster engineers can nail the sucker.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

this problem happend 2 me on my newly instald pc (windows 11)

on the first project that i started after some work on it (whit premiere configured  to my liking ), the sliders stuck 2 left and after i did every thing i culd think , culdent resolve the problem so i decided to edit the project whit that bug.
After a shutdown because the curent greed , whent i restarted the program and it recoverd . the sliders were working.

But after some work the problem reapired

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

I've just encountered a similar issue. 

 

All sliders in Lumetri are stuck to the left. I can see that the values are different (numbers in blue), but the sliders are all to the left. If is try to adjust any of the values immediately jump to 100 and the slider is useless. Changing the values works, however thats obviously very time consuming.

 

I was using a custom preset on most clips. No other PP effects and no third party effects or plugins.

 

2023 MacBook Pro

Ventura 13.3.1(a)

2024 Premiere Pro 

 

If you need more info, let me know.Screenshot 2024-01-24 at 9.09.13 pm.png

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

As always for troubleshooting, please add OS/CPU/RAM/GPU, and Premiere Pro number and build version. And for something like this ... was the project file created in the current version you're using, or 'converted' by Premiere from an older version project?

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Thanks Neil.

 

Today it seems that everything is working as it should.

 

The sliders are in the middle and the values represent slider postion.

 

Unsure if it is an intermittent issue or if the bug has been fixed.

 

If I have further issues, I will be sure to add the information that you suggested.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Amazing what odd behavior can pop up at times. Sigh. Hope it's gone ...

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

I agree with you but it's entirely Adobes fault for offering such an abysmal bug reporting method.

 

here's what they have:

Find a bug, in the software go to Help > Provide Feedback. Clicking this opens up this forum webpage where you can post a new thread. Nothing is automatically included (hardware info, software version etc).

 

here's what they need:

go to Help > Report a bug. This should open a window inside the software that allows you to type a description and/or include a screenshot of the issue, along with a box to check that says "include my system information with my bug report." Submit, done. They'll have everything they need to track down the problem.

 

If they're interested in making the bug reporting process more effecient, they need a complete overhaul of this system

Votes

Translate

Translate

Report

Report
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Help all my sliders are stuck to the left!! 

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

LATEST

There's some that have this only on older projects opened in 24.x, or Lumetri presets from previous versions.

 

There's a few having odd behavior from Lumetri resetting and such. It sounds like you're in the former group. Still, there's data needed for troubleshooting.

 

So ... is this on a new project created in the Pr 2024 version? Or a project updated to 2024?

 

Does it involve Lumetri presets you've carried forward? 

Votes

Translate

Translate

Report

Report