Locked

A low-level exception occurred in: Adobe Player (Player:60)

New Here ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

hello, I upgraded yesterday to latest version of Premiere cc 2017.1

I was at the end of finishing the project, I added some black video and then some text, I rendered and all I get now is...

A low-level exception occurred in: Adobe Player (Player:60) 

Any help, really appreciated.  Thanks, Neil

TOPICS
Error or problem

Views

184.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 12, 2020 May 12, 2020
Many people are reaching this thread with Low-Level Exception: Player 5 error dialog box. Solution: Update to Premiere Pro 14.2, or later. Low-Level Exception Player 60 errors: Choose File > Project Settings > General. Select "Software Only" for Mercury Playback Engine GPU Acceleration.  Thanks, Kevin

Likes

Translate

Translate
New Here ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

Media Encoder keeps failing, Help.

11/22/2018 07:40:43 PM : Encoding Failed

------------------------------------------------------------

A low-level exception occurred in: Mercury Playback Engine GPU Acceleration (OpenCL) (AcceleratedRenderer:10)

Export Error

Error compiling movie.

Exception Occurred!

A low-level exception occurred.

Writing with exporter: H.264

Writing to file: \\?\C:\Users\cmper\Desktop\Media Encoder Output File\Episode 366 - Star Trek Discovery - Season One.mp4

Writing file type: H264

Around timecode: 00;58;55;05 - 00;58;55;20

Component: Mercury Playback Engine GPU Acceleration (OpenCL) of type AcceleratedRenderer

Selector: 10

Error code: -2147287036

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

I tried too and it didn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

This does not fix it but makes it impossible to use the app cause we are not using the GPU!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2019 Dec 04, 2019

Copy link to clipboard

Copied

These settings no longer exist, at least as described in Premier Pro CC 14. Any thoughts on this same error occuring now?

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

ASuzu80,

Would you mind showing us a screenshot of your Project Settings > General > Renderer and its menu? We may be able to help then. Sorry for this anomaly.

 

Regards, 
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

I'm having the same issue on CC 14. Here are my settings.Screen Shot 2019-12-19 at 7.37.30 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

This setting made it possible for me to continue working: 

Screenshot 2019-12-20 at 07.07.41.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

THANK you! It solved my

"A low-level exception occurred in: Adobe Player (Player:11) "

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Hi. I did the same with mine. It didn't work. I'm chasing a deadline and im in a state of a panic. Ive also reseted the preference settings but still nothing, please can somebody help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

NOW WHAT A WASTE OF GPU - I want to take advantage of my GPU and this now relegates it. when I use GPU intensive effects like titles or Lumetri the playback with software underperforms.

Low level exception in adobe player 60 - please provide a reliable solution that will help me take advantage of my expensive graphics card.

thank you

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

LATEST

Many people are reaching this thread with Low-Level Exception: Player 5 error dialog box.

  • Solution: Update to Premiere Pro 14.2, or later.

 

  • Low-Level Exception Player 60 errors:
    • Choose File > Project Settings > General. Select "Software Only" for Mercury Playback Engine GPU Acceleration. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines