Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Premiere Pro CC 2015 Audio and Video out-of-sync after upgrading from cc 2014

Explorer ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Hello everybody

After upgrading to Premiere Pro CC 2015 I'm getting all my video projects locked out with a yellow box (Adobe Player) that says "Audio and video clock out-of-sync at xx:xx:xx.xxx", and all my sequences presents the same issue

Any reason WHY? IT WAS WORKING PEARLS IN CC 2014!!!!

any help is very appreciated.

Views

144.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jun 17, 2015 Jun 17, 2015
Ok, since I'm running of time and my boss eye laser is piercing my skull, I had TO ROLL BACK TO CC 2014.2 G*******T!!!!Fortunately, there is a way OVER HERE: How to Access, Restore or Update to Any Version of Adobe CC Apps | ProDesignToolsdo not forget to install the updates after : All Adobe CC 2014 Updates: The Direct Download Links for Windows | ProDesignToolsLesson of the Day : If you have a Big Project on Premiere, and you are Tempted to update to CC 2015 FOR THE MOTHER OF GOD DO NOT DO THA...

Likes

Translate

Translate
replies 267 Replies 267
Adobe Employee ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Try deleting all the cache files that were created for your media, relaunch your project, and allow them to be generated again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Hello Colin. I have already done that, I went to Preferences > Media and I had cleaned up the media cache. I had reopened the project several times

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

after re-opening it detected a lot of inconsistencies accordingly to the file importer.... I guess I shouldn't upgrade to CC 2015 if I knew this could happened. here a screenshot:bug.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Unfortunately, that process won't work; that "clean" function only works on media cache files that are no longer being referenced by online media. You need to manually delete the cache files from the media cache folder while Premiere Pro is closed. Then relaunch Pr and allow them to be regenerated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

nothing, it keeps looping and breaking all apart!!!! Any way to rollback to CC 2014???? Not really what I was expecting from Adobe, I love you guys, but this time you messed up... Why I had to upgrade....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2015 Jul 05, 2015

Copy link to clipboard

Copied

Do we need to delete the files from the "Media Cache" folder or the "Media Cache Files" folder or both?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2015 Jul 05, 2015

Copy link to clipboard

Copied

Premiere Pro CC 2015 is becoming less and less usable every day.  First it was the audio issues everyone else is experiencing (see below), which continue unabated, stuttering playback, frozen image playback while audio continues, with playback controls unresponsive for 20-30 seconds at the least, and today, the latest awfulness, the program window not updating (at some point during playback, the program window image becomes frozen on one image no matter where in the timeline the playhead is, and usually the only way to remedy the issue is to quit and restart the program.

Here are my machine specs:

MacBook Pro 15" late 2011

2.5 GHz intel core i7

8 GB 1333 MHz DDR3

AMD Radeon HD 6770M 1024 MB

Mac OS 10.9.3

Have about 25 GB of free hard drive space on the computer.

The virtual audio cable fix mentioned in this thread doesn't help me since the virtual audio cable download appears to be Windows-only.

This is by far the buggiest and most frustrating program I've ever used.

Screen Shot 2015-07-05 at 9.29.39 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

This is a time consuming problem

Video and Audio Clock out of sync.. no matter which video file I import.

Take the identical video/audio files into Adobe Photoshop cc 2015 and it is as smooth as glass with no warnings.

Even after rendering the video and importing as a new project, the same warning pops up and the previews are stuttering.

I hope someone finds a fix soon, I need to have Premiere Pro working asap....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

I went to the Adobe Tech Support chat room and they sent me a link that gave me a user name and password. I sent that information back to him and before I knew it an Adobe engineer had taken over my computer by remote. He opened every program and checked all the stats, etc. He finally found the problem to be my CPU in the Task Manager to be running at 99%. After removing un-needed programs CC 2015 worked much better!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

Grantlee3000 what was the program that was removed.. please share.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

Grantlee3000,

was that "removed" programmes or removed from startup list?

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

premiere pro stutter.jpg

This is a screen shot taken moments ago... as you can see, the imported video file has no audio file at all. Yet, the warnings are regarding audio file out of sync. And the video stutters.

Using Windows 7 Professional 64bit Video Card is nvidia Quadro K4000 (endorsed as preferred by Adobe)... 15 gigs RAM. Processor: Intel i7-4770 CPU 3.4GHz

Desk Top Dell XPS 8700

Have tried AVI, MPEG4 and MOV with identical results. None of these problems occur in Adobe Photoshop cc 2015

The problem is isolated to Adobe Premiere Pro CC 2015.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Same problem. Truly irritating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Ok, since I'm running of time and my boss eye laser is piercing my skull, I had TO ROLL BACK TO CC 2014.2 G*******T!!!!

Fortunately, there is a way OVER HERE: How to Access, Restore or Update to Any Version of Adobe CC Apps | ProDesignTools

do not forget to install the updates after : All Adobe CC 2014 Updates: The Direct Download Links for Windows | ProDesignTools

Lesson of the Day : If you have a Big Project on Premiere, and you are Tempted to update to CC 2015 FOR THE MOTHER OF GOD DO NOT DO THAT, AND GET THAT HAND OF THE MOUSE NOW!!!!. It will mess up your project, and throw errors you never had in CC 2014.2

Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Did the same, upgraded lost all audio in multiple projects. Also I in a new project when importing MP4 clips...no audio. F*&k. Reverted back to 2014 last build and everything is back as it should be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2015 Jul 22, 2015

Copy link to clipboard

Copied

Adobe needs to get on their sh*t - why release this if it has obvious bugs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Same problem here.  Until it's fixed, I'm switching back to the 2014 version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Having same issue 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

I talked to their tech support.  They say they are aware of the issue.  Here's how to switch back until they fix it.How to Find and Install Previous Version of Adobe Apps in CC 2015 | Adobe Customer Care Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Better tip than the one I had. Thanks!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Oh THANK YOU!

I am back in the working groove with Adobe Premiere Pro CC 2014 re-installed (PERFECT)

Never did get Adobe Premiere Pro CC 2015 to function properly.... I hope that gets fixed soon.

The most important aspect is my workflow.... Never fixed the audio sync problem

even after updating to 32 gigs RAM and a 900+gb SSD for scratch disk

This forum saved my reputation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

I dragged an old CS6 project off an archive drive today, edited it - and even with effects which play awkwardly today such as NewBlue glow pro - it played ball so sweetly - in a way PP CC 2015 dreams and aspires to..

Mind you - I opened it in CS6 - maybe that's why....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 14, 2015 Jul 14, 2015

Copy link to clipboard

Copied

Suspended moments

I too splashed cash in the hope of resolution. I bought 32Gb of faster memory toreplace 16Gb of slower memory - so now got the old stuff spare.

I didn't get a scratch disc - but now I'm back on 2014 without any issue - not sure if I will.

Makes you wonder how much the round trip has cost users in time, contracts, spares and hair !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2015 Jul 14, 2015

Copy link to clipboard

Copied

Good move at any rate ScubaBadger!

The benefits of upgraded ram will pay for themselves in a quicker workflow.

I highly recommend the SSD internal scratch disc... speeds up rendering and resource management.

It did NOT improve the problems inherent with Adobe Premiere Pro CC 2015

I am running PP 2014 until a much later time when I hope the bugs have been addressed...

Beefing up computer resources is always a good idea... a strong video card is also a must, no idea how I ever got along without the Nvidia Quadro K4000 cards...

There are no delays in editing with Photoshop Projects... even with very demanding filters and rendering... very responsive with no delays.

I hope it all works for you as it does for me: i7 processor, 32 gigs DDR3 Ram, 900+ gb SanDisk internal SSD Extreme Pro (scratch/project disc) APP cc 2015 still FAIL.... APP cc 2014 silky smooth and what I'll stay with for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines